<!doctype html>
<html>
<head>

<script>(function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-P22FZVB');</script>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/assets/images/icons/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/icons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/icons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/icons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/icons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/icons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/icons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/icons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/icons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/icons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/assets/images/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/images/icons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/assets/images/icons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/assets/images/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/assets/images/icons/manifest.json">
<meta name="msapplication-TileColor" content="#e90e8b">
<meta name="msapplication-TileImage" content="/assets/images/icons/mstile-144x144.png">
<meta name="msapplication-config" content="/assets/images/icons/browserconfig.xml">
<meta name="facebook-domain-verification" content="wz97d7pgyeezvgfzv645kpqc2xm9m2" />
<link rel="alternate" type="application/rss+xml" title="insidethegames.biz - Olympic, Paralympic and Commonwealth Games News" href="/feed" />
<title>Six bowlers and a weightlifter named in Brunei team for Birmingham 2022</title>
<meta name="description" content="Brunei Darussalam has named a team of seven athletes for the
Birmingham 2022 Commonwealth Games. All but one of the squad will be
in lawn bowls, with Bahren bin Abdul Rahman, Mohd Hazmi bin Haji
Idris, Haji Osman bin Haji Yahya and Haji Amli bin Haji Gafar selected
for the men&#039;s fours.">
<link rel="canonical" href="https://www.insidethegames.biz/articles/1126102/brunei-team-birmingham-2022">
<meta property="og:title" content="Six bowlers and a weightlifter named in Brunei team for Birmingham 2022">
<meta property="og:image" content="https://cdn.dmcl.biz/media/image/246382/o/GettyImages-57096667.jpg" />
<meta property="og:url" content="https://www.insidethegames.biz/articles/1126102/brunei-team-birmingham-2022">
<meta property="og:description" content="Brunei Darussalam has named a team of seven athletes for the
Birmingham 2022 Commonwealth Games. All but one of the squad will be
in lawn bowls, with...">
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/insidethegames" />
<meta property="article:published_time" content="1658671198" />
<meta property="article:modified_time" content="1658671254" />
<meta property="article:section" content="Birmingham 2022" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@insidethegames" />
<meta name="twitter:creator" content="@insidethegames" />
<meta name="twitter:title" content="Six bowlers and a weightlifter named in Brunei team for Birmingham 2022" />
<meta name="twitter:description" content="Brunei Darussalam has named a team of seven athletes for the
Birmingham 2022 Commonwealth Games. All but one of the squad will be
in lawn bowls, with Bahren bin Abdul Rahman, Mohd Hazmi bin Haji
Idris, Haji Osman bin Haji Yahya and Haji Amli bin Haji Gafar selected
for the men&#039;s fours." />
<meta name="twitter:image" content="https://cdn.dmcl.biz/media/image/246382/o/GettyImages-57096667.jpg" />
<link media="all" type="text/css" rel="stylesheet" href="https://www.insidethegames.biz/assets/insidethegames-2f9d12b166.min.css">
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>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</script>

<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
</head>
<body class="">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P22FZVB"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cookie-notice" class="collapse">
<div class="container">
<div class="col-sm-10">
We use cookies to collect and analyse information on site performance and usage, and to enhance and
customise content and advertisements. By clicking "OK" or by clicking into any content on this site, you
agree to allow cookies to be placed. To find out more visit the cookies section of our
<a href="/privacy-statement">privacy policy</a>.
</div>
<div class="col-sm-2">
<button class="btn btn-default btn-block" data-toggle="collapse" data-target="#cookie-notice">OK</button>
</div>
</div>
</div>
<div id="top"></div>
<div id="div-gpt-ad-takeover-top" class="">
<script>
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-takeover-top');
        });
    </script>
</div>
<div class='takeover-container container'>
<div class='takeover-left'></div>
<div class='takeover-right'></div>
<h1 class='takeover-text countdown-takeover-text'>Happy Olympic Day!</h1>
<div class="takeover-bg-left"></div>
<div class="takeover-sidebar takeover-sidebar-left">
<div class="ad-takeover-side ad-takeover-side-left">
<div id="div-gpt-ad-takeover-left">
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-takeover-left');
            });
        </script>
</div>
</div>
</div> <div class="takeover-sidebar takeover-sidebar-right">
<div class="ad-takeover-side ad-takeover-side-right">
<div id="div-gpt-ad-takeover-right">
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-takeover-right');
            });
        </script>
</div>
</div>
</div></div>
<div id="mobile-banner" class="ad ad-mobile visible-xs ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='insidethegames_MobileBanner_1'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_MobileBanner_1');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_MobileBanner_2'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_MobileBanner_2');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_MobileBanner_3'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_MobileBanner_3');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_MobileBanner_4'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_MobileBanner_4');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_MobileBanner_5'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_MobileBanner_5');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_MobileBanner_6'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_MobileBanner_6');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_MobileBanner_7'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_MobileBanner_7');
                        });
                    </script>
</div>
</div>
<div class="item hide-for-contributors">
<a href="/contribute?utm_source=internal&utm_medium=mobile&utm_campaign=contribute">
<img src="/assets/images/contribute/Contribute-mobile-banner-final.png" alt="">
</a>
</div>
</div>
</div>
<div class="container hidden-xs hidden-sm">
<section id="countdown" class="inverse align-center">
<ul class="nav-inline list-inline">
<li>
<a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022">Birmingham 2022 - 4 days</a>
</li>
<li>
<a href="https://www.insidethegames.biz/universiade/summer-universiade/chengdu-2021">Chengdu 2021 - 368 days</a>
</li>
<li>
<a href="https://www.insidethegames.biz/major-games/asian-games/hangzhou-2022">Hangzhou 2022 - 425 days</a>
</li>
<li>
<a href="https://www.insidethegames.biz/olympics/summer-olympics/2024">Paris 2024 - 732 days</a>
</li>
<li>
<a href="https://www.insidethegames.biz/olympics/winter-olympics/2026">Milan Cortina 2026 - 1292 days</a>
</li>
<li>
<a href="https://www.insidethegames.biz/olympics/summer-olympics/2028">Los Angeles 2028 - 2181 days</a>
</li>
</ul>
</section>
</div>
<div id="page-wrapper" class="container">
<div class="row">
<div class="header-wrapper">
<div id="masthead-tools" class="hidden-xs">
<div class="row">
<div class="col-sm-7 col-md-8 col-lg-9">
<ul class="list-inline social-links" style="margin-left: 8px;">
<li><a href="https://www.insidethegames.biz/feed" target="_blank"><i class="fa fa-fw fa-rss"></i> RSS</a></li>
<li><a href="https://www.facebook.com/insidethegames" target="_blank"><i class="fa fa-fw fa-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/insidethegames" target="_blank"><i class="fa fa-fw fa-twitter"></i> Twitter</a></li>
<li><a href="https://www.linkedin.com/company/insidethegames/" target="_blank"><i class="fa fa-fw fa-linkedin"></i> LinkedIn</a></li>
<li><a href="https://www.instagram.com/insidethegames.biz/" target="_blank"><i class="fa fa-fw fa-instagram"></i> Instagram</a></li>
</ul>
</div>
<div class="col-sm-5 col-md-4 col-lg-3">
<form method="GET" action="https://www.insidethegames.biz/articles/search" accept-charset="UTF-8">
<div class="input-group input-group-sm">
<input class="form-control" placeholder="Search" name="q" type="search">
<input name="sort" type="hidden" value="date">
<span class="input-group-btn">
<button class="btn btn-default"><i class="fa fa-search"></i></button>
</span>
</div>
</form>
</div>
</div>
</div>
<header id="masthead">
<div id="top-banner" class="ad ad-leaderboard hidden-xs ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='insidethegames_TopBanner_728x90_1'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_TopBanner_728x90_1');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_TopBanner_728x90_2'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_TopBanner_728x90_2');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_TopBanner_728x90_3'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_TopBanner_728x90_3');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_TopBanner_728x90_4'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_TopBanner_728x90_4');
                        });
                    </script>
</div>
</div>
</div>
</div>
<a href="/" class="brand-logo"><img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/logo.gif" alt="Logo" /></a>
</header>
<nav id="nav-main" class="navbar navbar-inverse">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-main">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i> Menu
</button>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-search"></i> Search
</button>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-share">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-share-alt"></i> Share
</button>
</div>
<div class="collapse navbar-collapse" id="navbar-share">
<ul class="nav navbar-nav visible-xs">
<li>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="padding: 8px;">
<div class="row">
<div class="col-xs-2"><a class="addthis_button_preferred_1 img-circle"></a></div>
<div class="col-xs-2"><a class="addthis_button_preferred_2 img-circle"></a></div>
<div class="col-xs-2"><a class="addthis_button_preferred_3 img-circle"></a></div>
<div class="col-xs-2"><a class="addthis_button_preferred_4 img-circle"></a></div>
<div class="col-xs-2"><a class="addthis_button_preferred_5 img-circle"></a></div>
<div class="col-xs-2"><a class="addthis_button_compact img-circle"></a></div>
</div>
</div>
<div class="alert alert-success" style="margin: 8px;">
Can't see the service that you're looking for? Click the &nbsp;<a class="addthis_button_compact" style="display: inline-block;"></a>&nbsp; button to search over 350 services.
</div>
</li>
</ul>
</div>
<div class="collapse navbar-collapse" id="navbar-search">
<form method="GET" action="https://www.insidethegames.biz/articles/search" accept-charset="UTF-8" class="navbar-form navbar-right">
<div class="visible-xs">
<input class="form-control" placeholder="Search" name="q" type="search">
<input name="sort" type="hidden" value="date">
</div>
</form>
</div>

<div class="collapse navbar-collapse" id="navbar-main">
<ul class="nav navbar-nav" id="main-menu">
<li><a href="https://www.insidethegames.biz">News</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/features">Features</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/social">Social Feed</a></li> <li><a href="https://www.insidethegames.biz/blogs">Blogs</a></li> <li><a href="https://www.insidethegames.biz/bigread">The Big Read</a></li> <li><a href="https://www.insidethegames.biz/live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/polls">Polls</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/publications">Publications</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/anoc/magazines">ANOC Magazines</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/magazines">Baku Magazines</a></li> <li><a href="https://www.insidethegames.biz/publications/magazines">The insidethegames.biz Magazine</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/do-you-know">Do You Know...</a></li> <li><a href="https://www.insidethegames.biz/press">Press Releases</a></li> <li><a href="https://www.insidethegames.biz/fact-of-the-day">Fact of the day</a></li> <li><a href="https://www.insidethegames.biz/collecting">Collecting and Heritage</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sportaccord-convention">SportAccord</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/sportaccord-convention/2014">SportAccord 2014</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sportaccord-convention/2014">News</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2014/about">About</a></li> <li><a href="http://sportaccordconvention.com/programme/official-schedule">Official Schedule</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2014/conference-programme">Conference Programme</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2014/exhibition">Exhibition</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2014/belek-antalya">Balek/Antalya</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sportaccord-convention/2015">SportAccord 2015</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sportaccord-convention/2015">News</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2015/about">About</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2015/sportaccord-convention-videos">Videos</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2015/why-go-to-sportaccord-convention">Why go to SportAccord Convention?</a></li> <li><a href="https://www.regonline.co.uk/Register/Checkin.aspx?EventID=1653252">Register Now</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2015/exhibition">Exhibition</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2015/conference-programme">Conference Programme</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2015/sochi-expo-centre-and-hotels">Sochi ExpoCentre and Hotels</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2015/photo-gallery">Photo Gallery</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sportaccord-convention/2016">SportAccord 2016</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sportaccord-summit/2016">News</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-summit/2016-live-blogs">SportAccord 2016 Live Blogs</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/sportaccord-convention/2017/live-blogs">SportAccord 2017 Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/sportaccord-summit/2018-live-blogs">SportAccord 2018 Live Blogs</a></li> </ul>
</li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/history">History</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/history/olympics">Olympic Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/history/olympics/1896-athens">1896 - Athens</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1900-paris">1900 - Paris</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1904-st-louis">1904 - St Louis</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1908-london">1908 - London</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1912-stockholm">1912 - Stockholm</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1920-antwerp">1920 - Antwerp</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1924-paris">1924 - Paris</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1928-amsterdam">1928 - Amsterdam</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1932-los-angeles">1932 - Los Angeles</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1936-berlin">1936 - Berlin</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1948-london">1948 - London</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1952-helsinki">1952 - Helsinki</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1956-melbourne">1956 - Melbourne</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1960-rome">1960 - Rome</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1964-tokyo">1964 - Tokyo</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1968-mexico-city">1968 - Mexico City</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1972-munich">1972 - Munich</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1976-montreal">1976 - Montreal</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1980-moscow">1980 - Moscow</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1984-los-angeles">1984 - Los Angeles</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1988-seoul">1988 - Seoul</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1992-barcelona">1992 - Barcelona</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/1996-atlanta">1996 - Atlanta</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/2000-sydney">2000 - Sydney </a></li> <li><a href="https://www.insidethegames.biz/history/olympics/2004-athens">2004 - Athens</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/2008-beijing">2008 - Beijing</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/2012-london">2012 - London</a></li> <li><a href="https://www.insidethegames.biz/history/olympics/2016-rio-de-janeiro">2016 - Rio de Janeiro</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/history/paralympics">Paralympic Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/history/paralympics/the-paralympic-movement">The Paralympic Movement</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/parasport">Parasport</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/the-ipc">The IPC</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1960-rome">1960 - Rome</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1964-tokyo">1964 - Tokyo</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1968-tel-aviv">1968 - Tel Aviv</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1972-heidelberg">1972 - Heidelberg</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1976-toronto">1976 - Toronto</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1980-arnhem">1980 - Arnhem</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1984-stoke-mandeville-and-new-york">1984 - Stoke Mandeville and New York</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1988-seoul">1988 - Seoul</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1992-barcelona">1992 - Barcelona</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/1996-atlanta">1996 - Atlanta</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/2000-sydney">2000 - Sydney</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/2004-athens">2004 - Athens</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/2008-beijing">2008 - Beijing</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/2012-london">2012 - London</a></li> <li><a href="https://www.insidethegames.biz/history/paralympics/2016-rio-de-janeiro">2016 - Rio de Janeiro</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/history/commonwealth-games">Commonwealth Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/history/commonwealth-games/1930-hamilton">1930 - Hamilton</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1934-london">1934 - London</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1938-sydney">1938 - Sydney</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1950-auckland">1950 - Auckland</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1954-vancouver">1954 - Vancouver</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1958-cardiff">1958 - Cardiff</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1962-perth">1962 - Perth</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1966-kingston">1966 - Kingston</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1970-edinburgh">1970 - Edinburgh</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1974-christchurch">1974 - Christchurch</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1978-edmonton">1978 - Edmonton</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1982-brisbane">1982 - Brisbane</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1986-edinburgh">1986 - Edinburgh</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1990-auckland">1990 - Auckland</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1994-victoria">1994 - Victoria</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/1998-kuala-lumpur">1998 - Kuala Lumpur</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/2002-manchester">2002 - Manchester</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/2006-melbourne">2006 - Melbourne</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/2010-new-delhi">2010 - New Delhi</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/2014-glasgow">2014 - Glasgow</a></li> <li><a href="https://www.insidethegames.biz/history/commonwealth-games/2018-gold-coast">2018 - Gold Coast</a></li> </ul>
</li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics">Olympics</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/summer-olympics">Summer Olympics</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/summer-olympics/2012">London 2012</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues">Venues</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/2012-10-30-17-13-43">Back to map</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/aquatics-centre">Aquatics Centre</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/basketball-arena">Basketball Arena</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/bmx-circuit">BMX Circuit</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/brands-hatch">Brands Hatch</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/city-of-coventry-stadium">City of Coventry Stadium</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/copper-box">Copper Box</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/eton-dorney">Eton Dorney</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/eton-manor">Eton Manor</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/excel-centre">ExCel Centre</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/greenwich-park">Greenwich Park</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/hadleigh-farm">Hadleigh Farm</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/hampden-park">Hampden Park</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/hampton-court-palace">Hampton Court Palace</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/horse-guards-parade">Horse Guards Parade</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/hyde-park">Hyde Park</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/lee-valley-white-water-centre">Lee Valley White Water Centre</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/lord-s-cricket-ground">Lord&#039;s Cricket Ground</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/millennium-stadium">Millennium Stadium</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/north-greenwich-arena">North Greenwich Arena</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/old-trafford">Old Trafford</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/olympic-stadium">Olympic Stadium</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/riverbank-arena">Riverbank Arena</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/royal-artillery-barracks">Royal Artillery Barracks</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/sports-direct-arena">Sports Direct Arena</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/the-mall">The Mall</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/velodrome">Velodrome</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/water-polo-arena">Water Polo Arena</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/wembley-arena">Wembley Arena</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/wembley-stadium">Wembley Stadium</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/weymouth-portland">Weymouth &amp; Portland</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/venues/wimbledon">Wimbledon</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/theatre-news">Theatre News</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/2012-10-31-10-49-57">Publications</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/london-2012-sponsors">London 2012 Sponsors</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/london-2012-sponsors/news">Sponsor News</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/london-2012-sponsors/blogs">Sponsor Blogs</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/london-2012-sponsors/123">Sponsor 123</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2012/london-2012-sponsors/focus">Sponsor Focus</a></li> </ul>
</li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/summer-olympics/2016">Rio 2016</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/849/rio-2016-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/7/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/7/results">Results</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/summer-olympics/2020">Tokyo 2020</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2020/tokyo-2020-live-blogs">Tokyo 2020 Live Blogs</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2024">Paris 2024</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2028">Los Angeles 2028</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2032">Brisbane 2032</a></li> <li><a href="https://www.insidethegames.biz/olympics/summer-olympics/2036">Olympic Games 2036</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/winter-olympics">Winter Olympics</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/winter-olympics/2010">Vancouver 2010</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/winter-olympics/2014">Sochi 2014</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/winter-olympics/2014/live-blogs">Live Blogs</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/winter-olympics/2018">Pyeongchang 2018</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/922/pyeongchang-2018-olympic-games-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/9/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/9/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/olympics/winter-olympics/2022">Beijing 2022</a></li> <li><a href="https://www.insidethegames.biz/olympics/winter-olympics/2026">Milan Cortina 2026</a></li> <li><a href="https://www.insidethegames.biz/olympics/winter-olympics/2030">2030 Winter Olympics</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/youth-olympics">Youth Olympics</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/youth-olympics/2010">Singapore 2010</a></li> <li><a href="https://www.insidethegames.biz/olympics/youth-olympics/2012">Innsbruck 2012</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/youth-olympics/2014">Nanjing 2014</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/youth-olympics/2014/live-blogs">Live Blogs</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/youth-olympics/2016">Lillehammer 2016</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/845/lillehammer-2016-winter-youth-olympic-games-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/6/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/6/results">Results</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/youth-olympics/2018">Buenos Aires 2018</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/934/buenos-aires-2018-youth-olympic-games-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/33/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/33/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/olympics/youth-olympics/2020">Lausanne 2020</a></li> <li><a href="https://www.insidethegames.biz/olympics/youth-olympics/2026">Dakar 2026</a></li> <li><a href="https://www.insidethegames.biz/olympics/youth-olympics/2024">Gangwon 2024</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/olympics/sponsors">Sponsors</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/olympics/sponsors/top-sponsors">TOP Sponsors</a></li> </ul>
</li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics">Paralympics</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/summer-paralympics">Summer Paralympics</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/paralympics/summer-paralympics/2012">London 2012</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/summer-paralympics/2016">Rio 2016</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/850/rio-2016-paralympics-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/17/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/17/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/paralympics/summer-paralympics/2020">Tokyo 2020</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-paralympics/2024">Paris 2024</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-paralympics/2028">Los Angeles 2028</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/winter-paralympics">Winter Paralympics</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/paralympics/winter-paralympics/2010">Vancouver 2010</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/winter-paralympics/2014">Sochi 2014</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/paralympics/winter-paralympics/2014/live-blogs">Live Blogs</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/winter-paralympics/2018">Pyeongchang 2018</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/924/pyeongchang-2018-paralympic-games-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/32/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/32/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/paralympics/winter-paralympics/2022">Beijing 2022</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/summer-sports">Summer Sports</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/paralympics/summer-sports/archery">Archery</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/athletics">Athletics</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/boccia">Boccia</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/badminton">Badminton</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/canoeing">Canoeing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/cycling">Cycling</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/equestrian">Equestrian</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/football">Football</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/goalball">Goalball</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/judo">Judo</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/powerlifting">Powerlifting</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/rowing">Rowing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/sailing">Sailing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/shooting">Shooting</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/swimming">Swimming</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/table-tennis">Table Tennis</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/triathlon">Triathlon</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/volleyball">Volleyball</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/wheelchair-basketball">Wheelchair Basketball</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/wheelchair-fencing">Wheelchair Fencing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/wheelchair-rugby">Wheelchair Rugby</a></li> <li><a href="https://www.insidethegames.biz/paralympics/summer-sports/wheelchair-tennis">Wheelchair Tennis</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/winter-sports">Winter Sports</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/paralympics/winter-sports/bobsleigh">Bobsleigh</a></li> <li><a href="https://www.insidethegames.biz/paralympics/winter-sports/alpine-skiing">Alpine Skiing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/winter-sports/nordic-skiing">Nordic Skiing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/winter-sports/ice-sledge-hockey">Para Ice Hockey</a></li> <li><a href="https://www.insidethegames.biz/paralympics/winter-sports/wheelchair-curling">Wheelchair Curling</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/paralympics/classification">Classification</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/paralympics/classification/archery">Archery</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/athletics">Athletics</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/boccia">Boccia</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/cycling">Cycling</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/equestrian">Equestrian</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/football-five-a-side">Football five-a-side</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/football-seven-a-side">Football seven-a-side</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/goalball">Goalball</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/judo">Judo</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/para-canoe">Para-canoe</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/para-triathlon">Para-triathlon</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/powerlifting">Powerlifting</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/rowing">Rowing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/sailing">Sailing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/shooting">Shooting</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/sitting-volleyball">Sitting volleyball</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/swimming">Swimming</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/table-tennis">Table tennis</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/wheelchair-basketball">Wheelchair basketball</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/wheelchair-fencing">Wheelchair fencing</a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/wheelchair-rugby">Wheelchair rugby </a></li> <li><a href="https://www.insidethegames.biz/paralympics/classification/wheelchair-tennis">Wheelchair tennis</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/paralympics/blogs">Paralympics Blogs</a></li> <li><a href="https://www.insidethegames.biz/paralympics/big-read">Paralympics Big Read</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/commonwealth-games">Commonwealth Games</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport">Commonwealth Sport</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport">News</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport/introduction">Introduction</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport/commonwealth-athletes">Commonwealth Athletes</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport/social-purpose">Social Purpose</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport/commonwealth-games">Commonwealth Games</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport/teams-cgas">Teams/CGAs</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/commonwealth-games/2010">New Delhi 2010</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/commonwealth-games/2014">Glasgow 2014</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/commonwealth-games/2014/live-blogs">Live Blogs</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/commonwealth-games/2018">Gold Coast 2018</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/925/gold-coast-2018-commonwealth-games-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/11/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/11/results">Results</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022">Birmingham 2022</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022">News</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/about-birmingham-2022">About Birmingham 2022</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/countries-and-territories">Countries and Territories</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/volunteers">Volunteers and jobs</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/history-and-culture-of-birmingham">History and Culture of Birmingham and the West Midlands</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/world-class-birmingham-today">World Class Birmingham Today</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/mascot">Mascot</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/queens-baton-relay">Queen&#039;s Baton Relay</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/commonwealth-sport">Commonwealth Sport</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/watch-birmingham-2022-videos">Watch Birmingham 2022 Videos</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/birmingham-2022-festival">Birmingham 2022 Festival</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022/the-games">The Games</a></li> <li><a href="https://www.insidethegames.biz/west-midlands-growth-company">The West Midlands, One region, many worlds. Discover more</a></li> </ul>
</li>  <li><a href="https://www.insidethegames.biz/commonwealth-games/2026">Victoria 2026</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/commonwealth-games/youth-games">Commonwealth Youth Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/commonwealth-games/youth-games/samoa-2015">Samoa 2015</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/youth-games/bahamas-2017">Bahamas 2017</a></li> <li><a href="https://www.insidethegames.biz/commonwealth-games/youth-games/2021">Trinidad and Tobago 2021</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/commonwealth-games/top-10-moments">Top 10 Commonwealth Sport Moments</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games">Major Games</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/african-games">African Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/african-games/morocco-2019">Morocco 2019</a></li> <li><a href="https://www.insidethegames.biz/major-games/african-games/ghana-2023">Ghana 2023</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/asian-games">Asian Games</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/asian-games/incheon-2014">Incheon 2014</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/asian-games/incheon-2014/live-blogs">Live blogs</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/asian-games/sapporo-2017">Sapporo 2017</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/865/sapporo-2017-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/8/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/8/results">Results</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018">Jakarta Palembang 2018</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018">News</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/countries">Countries</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/venues">Venues</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/sports">Sports</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/Volunteers">Volunteers</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/mascots">Mascots</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/sponsors">Sponsors</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/jakarta-and-palembang">Jakarta and Palembang</a></li>  <li><a href="https://www.insidethegames.biz/major-games/asian-games/jakarta-palembang-2018/history-of-asian-games">History</a></li> <li><a href="https://www.insidethegames.biz/sections/913/jakarta-palembang-2018-asian-games-live-blogs">Live Blogs</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/hangzhou-2022">Hangzhou 2022</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/aichi-and-nagoya-2026">Aichi and Nagoya 2026</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/asian-games-2030">Doha 2030</a></li> <li><a href="https://www.insidethegames.biz/major-games/asian-games/asian-games-2034">Riyadh 2034</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/asian-indoor-martial-arts-games">Asian Indoor and Martial Arts Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/asian-indoor-martial-arts-games/ashgabat-2017">Ashgabat 2017</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/southeast-asian-games">Southeast Asian Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/southeast-asian-games/singapore-2015">Singapore 2015</a></li> <li><a href="https://www.insidethegames.biz/major-games/southeast-asian-games/kuala-lumpur-2017">Kuala Lumpur 2017</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/european-championships">European Championships</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/european-championships/2018">Berlin and Glasgow 2018</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/930/glasgow-and-berlin-european-championships-2018-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/34/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/34/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/european-championships/munich-2022">Munich 2022</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/european-games">European Games</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/european-games/baku-2015">Baku 2015</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015">News</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/visionaries">Visionaries</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/sports">Sports</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/venues">Venues</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/azerbaijan">Azerbaijan</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/nocs">NOCs preparations for Baku 2015</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/magazines">Magazines</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/videos">Videos</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/venue-map">Venue Map</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/baku-2015/schedule">Schedule</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019">Minsk 2019</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019">News</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/countries">Countries</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/sports">Sports</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/bright-year-bright-you">Bright Year, Bright You</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/venues">Venues</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/venue-map">Venue Map</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/schedule">Schedule</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/volunteers">Volunteers</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay">Torch Relay</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/torch-lighting">Torch Lighting</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/week-one">Week One</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/week-two">Week Two</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/week-three">Week Three</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/week-four">Week Four</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/week-five">Week Five</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/week-six">Week Six</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/torch-relay/week-seven">Week Seven</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/mascot-lesik">Mascot Lesik</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/come-to-the-games">Come to the Games!</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/minsk-tv">Minsk TV</a></li> <li><a href="https://www.insidethegames.biz/major-games/european-games/minsk-2019/social-hub">Social Hub</a></li> <li><a href="https://www.insidethegames.biz/sections/966/minsk-2019-european-games-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/35/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/35/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/european-games/Krakow-2023">Kraków 2023</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/mediterranean-games">Mediterranean Games</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/pacific-games">Pacific Games</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/pacific-games/port-moresby-2015">Port Moresby 2015</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/pacific-games/port-moresby-2015/medals">Medal table</a></li> <li><a href="https://www.insidethegames.biz/pacific-games/port-moresby-2015/results">Results</a></li> <li><a href="https://www.insidethegames.biz/pacific-games/port-moresby-2015/live-blogs">Live Blogs</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/pacific-games/samoa-2019">Samoa 2019</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sections/971/samoa-2019-pacific-games-live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/games/49/medals">Medal Table</a></li> <li><a href="https://www.insidethegames.biz/games/49/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/pacific-games/2023">Solomon Islands 2023</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/pan-american-games">Pan American Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/pan-american-games/guadalajara-2011">Guadalajara 2011</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/pan-american-games/toronto-2015">Toronto 2015</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/pan-american-games/toronto-2015/live-blogs">Live Blogs</a></li> <li><a href="https://www.insidethegames.biz/major-games/pan-american-games/toronto-2015/medals">Medal table</a></li> <li><a href="https://www.insidethegames.biz/major-games/pan-american-games/toronto-2015/results">Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/pan-american-games/2019">Lima 2019</a></li> <li><a href="https://www.insidethegames.biz/major-games/pan-american-games/santiago-2023">Santiago 2023</a></li> <li><a href="https://www.insidethegames.biz/major-games/pan-american-games/pan-american-games-2027">Pan American Games 2027</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/world-games">World Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/world-games/cali-2013">Cali 2013</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/major-games/world-games/wroclaw-2017">Wroclaw 2017</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/major-games/world-games/wroclaw-2017/live-blogs">Live Blogs</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/world-games/birmingham-2021">Birmingham 2022</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/major-games/gay-games">Gay Games</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/university-sport">University Sport</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/university-sport">University Sport Home</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/universiade">University Sport News</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/universiade/summer-universiade">Summer World University Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/universiade/summer-universiade/kazan-2013">Kazan 2013</a></li> <li><a href="https://www.insidethegames.biz/universiade/summer-universiade/gwangju-2015">Gwangju 2015</a></li> <li><a href="https://www.insidethegames.biz/universiade/summer-universiade/taipei-2017">Taipei 2017</a></li> <li><a href="https://www.insidethegames.biz/universiade/summer-universiade/naples-2019">Naples 2019</a></li> <li><a href="https://www.insidethegames.biz/universiade/summer-universiade/chengdu-2021">Chengdu 2021</a></li> <li><a href="https://www.insidethegames.biz/universiade/summer-universiade/yekaterinburg-2023">Yekaterinburg 2023</a></li> <li><a href="https://www.insidethegames.biz/universiade/summer-universiade/rhine-ruhr-2025">Rhine-Ruhr 2025</a></li> <li><a href="https://www.insidethegames.biz/universiade/summer-universiade/summer-world-university-games-2027">Summer World University Games 2027</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/universiade/winter-universiade">Winter World University Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/universiade/winter-universiade/trentino-2013">Trentino 2013</a></li> <li><a href="https://www.insidethegames.biz/universiade/winter-universiade/granada-2015">Granada 2015</a></li> <li><a href="https://www.insidethegames.biz/universiade/winter-universiade/almaty-2017">Almaty 2017</a></li> <li><a href="https://www.insidethegames.biz/universiade/winter-universiade/krasnoyarsk-2019">Krasnoyarsk 2019</a></li> <li><a href="https://www.insidethegames.biz/universiade/winter-universiade/lucerne-2021">Lucerne 2021</a></li> <li><a href="https://www.insidethegames.biz/universiade/winter-universiade/lake-placid-2023">Lake Placid 2023</a></li> <li><a href="https://www.insidethegames.biz/universiade/winter-universiade/turin-2025">Turin 2025</a></li> </ul>
</li> </ul>
</li> <li><a href="https://www.insidethegames.biz/university-sport/the-universiade">World University Games</a></li> <li><a href="https://www.insidethegames.biz/university-sport/world-university-championships">World University Championships</a></li> <li><a href="https://www.insidethegames.biz/university-sport/world-university-leagues">University World Cups</a></li> <li><a href="https://www.insidethegames.biz/university-sport/university-beach-games">University Beach Games</a></li> <li><a href="https://www.insidethegames.biz/university-sport/young-reporters-programme">Young Reporters Programme</a></li> <li><a href="https://www.insidethegames.biz/university-sport/volunteers">Volunteer Leaders Academy</a></li> <li><a href="https://www.insidethegames.biz/university-sport/fisu-app">FISU App</a></li> <li><a href="https://www.insidethegames.biz/university-sport/social">Social</a></li> <li><a href="https://www.insidethegames.biz/university-sport/fisu-tv">FISU TV</a></li> <li><a href="https://www.insidethegames.biz/university-sport/universiade-legends">Universiade Legends</a></li> <li><a href="https://www.insidethegames.biz/university-sport/international-day">International Day of University Sport</a></li> <li><a href="https://www.insidethegames.biz/university-sport/fisu-healthy-campus-programme">FISU Healthy Campus Programme</a></li> <li><a href="https://www.insidethegames.biz/university-sport/education">Education</a></li> <li><a href="https://www.insidethegames.biz/university-sport/history">History</a></li> <li><a href="https://www.insidethegames.biz/university-sport/calendar">Calendar</a></li> <li><a href="https://www.insidethegames.biz/university-sport/fisu-live-blogs-medals-and-results-tables">FISU Live Blogs, Medals and Results Tables</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/anoc">ANOC</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/anoc/news">News</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/anoc/continental-associations/oca">OCA</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/anoc/continental-associations/oca">News</a></li> <li><a href="https://www.insidethegames.biz/anoc/continental-associations/oca/about-oca">About OCA</a></li> <li><a href="https://www.insidethegames.biz/anoc/continental-associations/oca/governance">Organisation</a></li> <li><a href="https://www.insidethegames.biz/anoc/continental-associations/oca/nocs">NOCs</a></li> <li><a href="https://www.insidethegames.biz/anoc/continental-associations/oca/oca-projects">Projects</a></li> <li><a href="https://www.insidethegames.biz/articles/1073233/history-of-oca">History of Asian Games</a></li> <li><a href="https://www.insidethegames.biz/articles/1073232/games-in-asia#content">Games in Asia</a></li> <li><a href="https://www.insidethegames.biz/articles/1073209/sanya-city-2020-asian-beach-games">Sanya Hainan 2020 Asian Beach Games</a></li> <li><a href="https://www.insidethegames.biz/articles/1073211/aichi-and-nagoya-2026-asian-games">Aichi and Nagoya 2026 Asian Games</a></li> <li><a href="https://www.insidethegames.biz/articles/1118977/doha-2030-asian-games">Doha 2030 Asian Games</a></li> <li><a href="https://www.insidethegames.biz/articles/1118980/riyadh-2034-asian-games">Riyadh 2034 Asian Games</a></li> <li><a href="https://www.insidethegames.biz/articles/1118984/bangkok-chonburi-asian-indoor-martial">Bangkok-Chonburi 2023 Asian Indoor and Martial Arts Games</a></li> <li><a href="https://www.insidethegames.biz/anoc/continental-associations/oca/asian-olympic-academy">Asian Olympic Academy</a></li> <li><a href="https://www.insidethegames.biz/anoc/continental-associations/oca/sporting-asia-magazines">Sporting Asia Magazines</a></li> <li><a href="https://www.insidethegames.biz/articles/1073231/oca-tv">Asian Games Channel</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/anoc/anoc-world-beach-games">ANOC World Beach Games</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/anoc/anoc-world-beach-games/qatar-2019">Qatar 2019 AWBG</a></li> </ul>
</li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports">Sports</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer">Summer Sports</a>
<ul class="dropdown-menu" role="menu">
<li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/aquatics">Aquatics</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/aquatics/diving">Diving</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/aquatics/swimming">Swimming</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/aquatics/synchronised-swimming">Artistic Swimming</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/aquatics/water-polo">Water Polo</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/sports/summer/archery">Archery</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/athletics">Athletics</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/badminton">Badminton</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/basketball">Basketball</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/basketball/3x3-basketball">3x3 basketball</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/boxing">Boxing</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/boxing">News</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/whats-new">What&#039;s New?</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/aiba-history">IBA History</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/international-boxing-day">International Boxing Day</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/global-boxing-forum">Global Boxing Forum</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/live-blogs-medals-and-results-tables">Live Blogs, Medals and Results tables</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/aiba-youth-mens-and-womens-world-championships-2020">IBA Youth Men&#039;s and Women&#039;s World Championships</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/world-cup-2020">World Cup</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/boxing/social-media">Social Media</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/sports/summer/breaking">Breaking</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/canoeing">Canoeing</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/cycling">Cycling</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/equestrian">Equestrian</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/fencing">Fencing</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/football">Football</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/golf">Golf</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/gymnastics">Gymnastics</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/handball">Handball</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/hockey">Hockey</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/judo">Judo</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/judo">News</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/what-is-judo">What is Judo</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/world-championships">World Championships and World Rankings</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/judo-moral-code">Judo Moral Code</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/judo-for-the-world">Judo for the World</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/judo-for-children">Judo for Children</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/best-judoka-since-olympic-debut-at-tokyo-1964">Best Judoka since Olympic Debut at Tokyo 1964</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/ijf-gender-equality">IJF Gender Equity</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/world-judo-day">World Judo Day</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/judo-heroes">Heroes</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/judo-hall-of-fame">Hall of Fame</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/womens-world-judo-championships-40th-anniversary">Women&#039;s World Judo Championships 40th Anniversary</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/events-calendar">Events Calendar</a></li>  <li><a href="https://www.insidethegames.biz/sports/summer/judo/2021-competition-highlights">2021 Competition Highlights</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/history">History</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/judo-i-am-judo">I am Judo</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/judo/tv">TV and Social</a></li> <li><a href="http://www.ippon.org/" target=&quot;_blank&quot;>Live Results</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/sports/summer/modern-pentathlon">Modern Pentathlon</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/rowing">Rowing</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/rugby-sevens">Rugby</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/sailing">Sailing</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/shooting">Shooting</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/skateboarding">Skateboarding</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/surfing">Surfing</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/climbing">Sport Climbing</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/table-tennis">Table Tennis</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/taekwondo">Taekwondo</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/taekwondo">News</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/world-taekwondo-vision-and-mission">World Taekwondo&#039;s Vision and Mission</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/athletes">Athlete Spotlight</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/hall-of-fame">Hall of Fame</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/tv">Taekwondo TV and Social</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/events-calendar">Events Calendar</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/member-national-association-and-continental-unions-news">Continental Unions and Member National Association News</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/taekwondo-humanitarian-foundation">Taekwondo Humanitarian Foundation</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/taekwondo-peace-corps">Taekwondo Peace Corps</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/taekwondo-magazines">Taekwondo Magazine</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/world-taekwondo-championships">World Taekwondo Championships</a></li> <li><a href="https://www.insidethegames.biz/articles/1072986/live-blogs-medals-and-results-tables">Live Blogs, Medals and Results Tables</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/taekwondo/para-taekwondo">Para-Taekwondo News</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/taekwondo/para-taekwondo/athletes">Para-Taekwondo Athlete Spotlight</a></li> </ul>
</li> </ul>
</li> <li><a href="https://www.insidethegames.biz/sports/summer/tennis">Tennis</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/triathlon">Triathlon</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/volleyball">Volleyball</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/weightlifting">Weightlifting</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/wrestling">Wrestling</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/winter">Winter Sports</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/winter/biathlon">Biathlon</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/bobsleigh">Bobsleigh and Skeleton</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/curling">Curling</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/ice-hockey">Ice Hockey</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/luge">Luge</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/winter/skating">Skating</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/winter/skating/figure-skating">Figure Skating</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/skating/short-track">Short Track</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/skating/speed-skating">Speed Skating</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/winter/skiing">Skiing</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/winter/skiing/alpine">Alpine Skiing</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/skiing/cross-country">Cross-Country</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/skiing/freestyle">Freestyle</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/skiing/nordic-combined">Nordic Combined</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/skiing/ski-jumping">Ski Jumping</a></li> <li><a href="https://www.insidethegames.biz/sports/winter/skiing/snowboard">Snowboard</a></li> </ul>
</li> <li><a href="https://www.insidethegames.biz/sports/winter/ski-mountaineering">Ski Mountaineering</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports">non-Olympic Sports</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/american-football">American Football</a></li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/baseball-softball">Baseball and Softball</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball">News</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/governance-and-commissions">Governance and Commissions
</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/grassroots-and-development">Grassroots and Development</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/sport-for-all-ages">Sport for All Ages</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/baseball-and-softball-all-around-the-world">Baseball and Softball All Around the World
</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/world-cups">World Cups</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/baseball5">Baseball5</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/the-worlds-professional-leagues">The World&#039;s Professional Leagues</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/rankings">Rankings</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/events">Calendar</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/baseball-softball/social">Social</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma">GAMMA</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma">News</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma/about-mixed-martial-arts">About Mixed Martial Arts</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma/inside-gamma">Inside GAMMA</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma/national-member-federations">National Member Federations</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma/programmes-and-partnerships">Programmes &amp; Partnerships</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma/world-championships">World Championships</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma/competitions-calendar">Competitions Calendar</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma/social-media">Social Media</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts">IMMAF</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts">IMMAF News</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/who-is-immaf">Who is IMMAF?</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/the-immaf-community">The IMMAF Community</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/elite-amateur-athletes">Elite Amateur Athletes</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/championships">Championships</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/national-member-federations">National Member Federations</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/immaf-events">IMMAF Events</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/immafs-reponsibility">IMMAF&#039;s Responsibility</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/rules-and-regulations">Rules &amp; Regulations</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts/immaf-social-hub">IMMAF Social Hub</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/summer/karate">Karate</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/summer/karate">Karate News</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/karate/tv">Karate TV</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/karate/events">Karate Events</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/karate/calendar">Karate Calendar</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/karate/road-to-tokyo-2020">Karate at Tokyo 2020</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/karate/50th-anniversary">Karate 50th Anniversary</a></li> <li><a href="https://www.insidethegames.biz/articles/1072987/live-blogs-medals-and-results-tables">Karate Live Blogs, Medals and Results Tables</a></li> <li><a href="https://www.insidethegames.biz/sports/summer/karate/social">Karate Social Media</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo">Sambo</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo">News</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/what-is-sambo">What is Sambo?</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/beyond-the-sport">Sambo Beyond the Sport</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/worldwide">Sambo Worldwide</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/calendar">Calendar</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/sustainability">Sustainability</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/fias-tv">FIAS TV</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/sambo-history">Sambo History</a></li> <li><a href="https://www.insidethegames.biz/articles/1072974/live-blogs-medals-and-results-tables">Live Blogs, Medals and Results Tables</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo/social-media-hub">Social Media Hub</a></li> </ul>
</li> <li class="dropdown ">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball">Teqball</a>
<ul class="dropdown-menu" role="menu">
<li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball">News</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/introducing-teqball">Introducing FITEQ</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/the-team-behind-teqball">The Team behind Teqball</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/teqball-rules-of-the-games">Teqball - Rules of the Game</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/teqball-world-cup">Teqball World Championships and World Rankings</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/olympic-recognition">Olympic Recognition</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/para-teqball">Para Teqball</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/teqball-a-sport-for-all">Teqball - Sport for All</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/teqball-development">Teqball Development</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/the-teqball-table">The Teq Tables</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/teqers">Teqers</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/teqtv">TeqTV</a></li> <li><a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball/social-hub">Social Hub</a></li> </ul>
</li> </ul>
</li> </ul>
</li> <li><a href="https://www.insidethegames.biz/jobs">Jobs</a></li> </ul>
<form method="GET" action="https://www.insidethegames.biz/articles/search" accept-charset="UTF-8" class="navbar-form navbar-right">
<div class="visible-xs">
<input class="form-control" placeholder="Search" name="q" type="search">
<input name="sort" type="hidden" value="date">
</div>
</form>
</div>
</nav>
<nav id="nav-secondary" class="navbar navbar-default hidden-xs">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" style="display: flex !important;">
<p class="navbar-text">Popular</p>
<div class="marquee-container">
<div class="marquee-inner">
<span class="item-collection-1">
<span class="marquee-item">
<a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022">Birmingham 2022</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo#section-menu">Sambo</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/university-sport#section-menu">FISU</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/judo#section-menu">Judo</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma#section-menu">GAMMA</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/baseball-softball#section-menu">Baseball and Softball</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/anoc/continental-associations/oca#section-menu">OCA</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/taekwondo#section-menu">Taekwondo</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/karate#section-menu">Karate</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball#section-menu">Teqball</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/boxing#section-menu">Boxing</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts#section-menu">IMMAF</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport#section-menu">Commonwealth Sport</a>
</span>
</span>
<span class="item-collection-2">
<span class="marquee-item">
<a href="https://www.insidethegames.biz/commonwealth-games/birmingham-2022">Birmingham 2022</a>
</span>
 <span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/sambo#section-menu">Sambo</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/university-sport#section-menu">FISU</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/judo#section-menu">Judo</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/gamma#section-menu">GAMMA</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/baseball-softball#section-menu">Baseball and Softball</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/anoc/continental-associations/oca#section-menu">OCA</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/taekwondo#section-menu">Taekwondo</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/karate#section-menu">Karate</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/teqball#section-menu">Teqball</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/summer/boxing#section-menu">Boxing</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/sports/non-olympic-sports/mixed-martial-arts#section-menu">IMMAF</a>
</span>
<span class="marquee-item">
<a href="https://www.insidethegames.biz/commonwealth-games/commonwealth-sport#section-menu">Commonwealth Sport</a>
</span>
</span>
</div>
<div>
</div>
</nav> </div>
</div>
<div class="row">
<section id="main" class="col-md-8 col-md-push-2">
<div class="module hidden-xs" id="content-banner">
<div id="insidethegames_ContentBanner_550x50" class="ad ad-content-banner ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='insidethegames_ContentBanner_550x50_1'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_ContentBanner_550x50_1');
                        });
                    </script>
</div>
</div>
<div class="item">
<a href="/contribute?utm_source=internal&utm_medium=main&utm_campaign=contribute">
<img src="/assets/images/contribute/Contribute-e-alert-banner-website.png" alt="">
</a>
</div>
</div>
</div>
</div>
<div class="module module-body" id="takeover-banner">
<a href="">
<img src="" alt="Happy Olympic Day!" class="img-responsive">
</a>
</div>
<div id="section-menu"><div id="b22-menu"><div class="b22-navigation-wrapper b22-blue" style="background: #e3e3e3 !important;"><div><a href="https://www.birmingham2022.com/" target="_blank"><img src="https://cdn.dmcl.biz/media/image/200787/o/b22-logo.png" class="fr-fic fr-dii b22-logo" style="margin: auto;"></a></div><div class="b22-navigation"><div><img src="https://cdn.dmcl.biz/media/image/205613/o/b22-top-menu-img.png" class="fr-fic fr-dii b22-top-menu-bg" border="0"></div><div class="flex-row justify-content-center" style="margin-top: 30px; padding-bottom: 10px;"><a class="b22-menu-item anchor-link" href="/commonwealth-games/birmingham-2022#content" style="background: #fff; color: #000;"><h3>News</h3></a>
<a class="b22-menu-item" href="/commonwealth-games/birmingham-2022/about-birmingham-2022#about-birmingham-2022" rel="noopener noreferrer" style="background: #fff; color: #000;"><h3>About Birmingham 2022</h3></a>
<a class="b22-menu-item" href="/commonwealth-games/birmingham-2022/the-games#content" rel="noopener noreferrer" style="background: #fff; color: #000;"><h3>The Games</h3></a></div><div><a href="https://www.insidethegames.biz/west-midlands-growth-company/" rel="noopener noreferrer" target="_blank"><img src="https://cdn.dmcl.biz/media/image/231833/o/wgmc.png" class="img-responsive fr-fir fr-dib" style="margin-right: 30px !important;"></a></div></div></div><div class="b22-yellow"><img src="https://cdn.dmcl.biz/media/image/205614/o/grey-splitter.png" class="b22-splitter b22-blue-splitter fr-fic fr-dii" border="0"></div><div class="b22-carousel b22-yellow"><div class="carousel-wrapper"><div class="carousel slide" data-ride="carousel" id="b22-facts"><div class="carousel-inner"><div class="item"><div>Birmingham's 35 miles of canals is said to be more than Venice.</div></div><div class="item"><div>Only London has more Michelin Star restaurants in the UK than Greater Birmingham, with the latter boasting six.</div></div><div class="item"><div>Famous chocolate brand Cadbury was founded in the city, with its dark chocolate bar “Bournville” named after the village of the same name.</div></div><div class="item"><div>Approximately 90 per cent of the UK population can reach Birmingham within four hours of driving.</div></div><div class="item"><div>Although Lord of the Rings and The Hobbit were set in Middle Earth, many of the characters and locations were based on Birmingham, where author J.R.R. Tolkien grew up.</div></div><div class="item"><div>Sutton Park in Birmingham is one of the largest urban parks in Europe.</div></div><div class="item"><div>The modern version of lawn tennis can be traced back to Edgbaston in Birmingham.</div></div><div class="item"><div>Inventor James Watt developed his steam engine in Birmingham, putting into motion the start of the Industrial Revolution in the United Kingdom.</div></div><div class="item"><div>Birmingham is one of the most diverse cities in Europe, and is reportedly home to 187 nationalities.</div></div><div class="item"><div>Birmingham’s Black Sabbath are often considered as the first heavy metal band.</div></div><div class="item"><div>The Hippodrome in Birmingham is the busiest theatre in the UK, with more than 520,000 visitors a year.</div></div><div class="item"><div>Approximately 40 per cent of the UK’s jewellery comes from Birmingham’s Jewellery Quarter.</div></div><div class="item"><div>Birmingham is Europe’s “youngest” major city, with around 40 per cent of the population under the age of 25.</div></div><div class="item"><div>Indian and Pakistani immigrants created the famous Balti curry dish in Birmingham in 1971, with the city boasting more than 100 Balti Houses.</div></div><div class="item"><div>Athletes like Formula One world champion Nigel Mansell and Paralympic swimming champion Ellie Simmonds have called Birmingham their home.</div></div><div class="item"><div>Arena Birmingham - which will host the gymnastics at the 2022 Commonwealth Games - hosted the 1998 Eurovision Song Contest.</div></div><div class="item"><div>Birmingham’s iconic Bullring shopping centre is the biggest of its kind in a UK city centre.</div></div><div class="item"><div>Birmingham’s famous multi-road interchange called “Spaghetti Junction” connects motorways and other parts of the city.</div></div><div class="item active"><div>The Birmingham Museum and Art Gallery has the world’s largest collection of Pre-Raphaelite paintings.</div></div><div class="item"><div>The anchor of the Titanic was created in the Black Country, part of the West Midlands.</div></div><div class="item"><div>The FA Cup, the oldest national football competition in the world, had its trophy made in Birmingham, with the original stolen in 1895 and never recovered.</div></div><div class="item"><div>Murder mystery board game Cluedo was invented in 1943 in Birmingham, by Anthony E. Pratt.</div></div><div class="item"><div>The first-ever hole-in-the-heart surgery took place in 1950 in Birmingham’s Children Hospital.</div></div><div class="item"><div>Birmingham is home to five universities - University of Birmingham, Aston University, Birmingham City University, Newman University and University College Birmingham.</div></div><div class="item"><div>The nearby town of Solihull was given its name as it was the hill where Birmingham residents dumped their soil, known as “Soily Hill”.</div></div><div class="item"><div>The Library of Birmingham is the biggest in the UK.</div></div><div class="item"><div>With a large Asian population, Birmingham has the biggest Bollywood cinema centre in Europe, with six of the 30 screens at the Star City complex dedicated to Bollywood.</div></div><div class="item"><div>The city’s nickname “Brum” is thought to come from the name Brummagem.</div></div><div class="item"><div>97 councillors sit on Birmingham City Council.</div></div><div class="item"><div>Birmingham’s St Patrick’s Day parade is thought to be the third largest in the world behind New York City and Dublin.</div></div><div class="item"><div>Birmingham is the most “inland” major city in the UK and is nearly two hours drive away from the nearest beach.</div></div><div class="item"><div>Birmingham is the second most visited english city outside London for overseas visitors.</div></div><div class="item"><div>Birmingham has 571 parks - more than any other European city of similar size.</div></div><div class="item"><div>Birmingham has the highest Muslim, Sikh and Buddhist populations in the UK outside London.</div></div><div class="item"><div>The longest-established “building-based” theatre is in Birmingham - the Birmingham Repertory Theatre.</div></div><div class="item"><div>The UK’s largest two-day LGBT festival is Birmingham Pride.</div></div><div class="item"><div>The Football League - the world’s first league football competition - was founded by Birmingham resident and Aston Villa Football Club director William McGregor in 1888.</div></div><div class="item"><div>The city has hosted the World Indoor Athletics Championships, the World Half Marathon Championships, Diamond League Athletics and the British Athletics Championships, with UK Athletics based at Alexander Stadium.</div></div><div class="item"><div>The Electric in Birmingham is the oldest working cinema in the UK, dating back to 1909.</div></div><div class="item"><div>Birmingham has nine sister cities including Lyon, Frankfurt, Milan, Chicago and Johannesburg.</div></div><div class="item"><div>Birmingham has a Chinese Quarter which was officially recognised in the 1980s, following a few decades of migration from Hong Kong.</div></div><div class="item"><div>Popular UK drama Peaky Blinders is based on a gang from the city, who roamed Birmingham in the late 19th and early 20th century.</div></div><div class="item"><div>Birmingham was the United Kingdom’s candidate city for the 1992 Summer Olympics, which eventually went to Barcelona.</div></div><div class="item"><div>Birmingham has close ties with athletics and some big stars train or come from the city or surrounding areas. Mark Lewis-Francis was born in Birmingham while Olympic heptathlon champion Denise Lewis is from neighbouring West Bromwich.</div></div><div class="item"><div>Although Birmingham City and Aston Villa are the only major football clubs in the city of Birmingham, Premier League clubs Wolverhampton Wanderers and West Bromwich Albion are within 15 miles of the city centre - as is the Football League’s Walsall.</div></div><div class="item"><div>Inventor and pioneering industrialist Matthew Boulton, who lived in Birmingham in the 1700s, was richer than Bill Gates when adjusted for inflation.</div></div><div class="item"><div>The author of the popular children’s book and television series Thomas the Tank Engine, Wilbert Awdry, invented the famous characters while working at Birmingham’s St. Nicholas’ Church to amuse his son Christopher who was ill with measles.</div></div><div class="item"><div>From 1986 to 1990, Birmingham held an annual motorsport race in the city centre - which featured future Formula One drivers including Ferrari’s Jean Alesi.</div></div></div>
<a class="left carousel-control" data-slide="prev" href="#b22-facts"><i class="fa fa-chevron-left icon-prev"></i><span class="sr-only">Previous</span></a>
<a class="right carousel-control" data-slide="next" href="#b22-facts"><i class="fa fa-chevron-right icon-next"></i><span class="sr-only">Next</span></a></div></div></div><div><img src="https://cdn.dmcl.biz/media/image/201305/o/yellow-splitter.png" class="b22-splitter b22-yellow-splitter fr-fic fr-dii" border="0"></div></div></div>
<div class="row">
<div class="col-sm-6">
</div>
<div class="col-sm-6">
</div>
</div>
<hr />
<div id="content">
<article class="fr-view    article-default" id="article">
<header>
<div class="content-heading">
<div>
<h1>Six bowlers and a weightlifter named in Brunei team for Birmingham 2022</h1>
</div>
</div>
<div class="article-tools">
<div class="pull-right align-right">
<div class="hidden-xs addthis_sharing_toolbox pull-right m-l"></div>
<a href="#comments"><small><i class="fa fa-comment"></i> <span class="disqus-comment-count" data-disqus-identifier="1126102"></span></small></a>
</div>
<ul class="list-inline">
<li><span class="article-author">By <a href="https://www.insidethegames.biz/writers/24103/dan-palmer">Dan Palmer</a></span></li>
<li><abbr class="article-date" data-toggle="tooltip" title="4 hours ago"><small><i class="fa fa-clock-o"></i> Sunday, 24 July 2022</small></abbr></li>
</ul>
</div>
<div class="row">
<div id="mobile-sharing-tools" class="visible-xs">
<div class="row">
<div class="col-xs-2">
<a class="addthis_button_facebook"><span><i class="fa fa-fw fa-facebook"></i></span></a>
</div>
<div class="col-xs-2">
<a class="addthis_button_twitter"><span><i class="fa fa-fw fa-twitter"></i></span></a>
</div>
<div class="col-xs-2">
<a class="addthis_button_whatsapp"><span><i class="fa fa-fw fa-whatsapp"></i></span></a>
</div>
<div class="col-xs-2">
<a class="addthis_button_linkedin"><span><i class="fa fa-fw fa-linkedin"></i></span></a>
</div>
<div class="col-xs-2">
<a class="addthis_button_email"><span><i class="fa fa-fw fa-envelope-o"></i></span></a>
</div>
<div class="col-xs-2">
<a class="addthis_button_compact"><span><i class="fa fa-fw fa-share-alt"></i></span></a>
</div>
</div>
<div class="clearfix"></div>
</div>
</div> <div class="clearfix"></div>
</header>
<hr />
<div class="article-body">
<div class="article-image-container">
<img src="https://cdn.dmcl.biz/media/image/246382/o/GettyImages-57096667.jpg" alt="Brunei Darussalam has named a team of seven athletes for the Birmingham 2022 Commonwealth Games ©Getty Images" class="article-image" />
</div>
<div class="article-preview">
<p>Brunei Darussalam has named a team of seven athletes for the Birmingham 2022 Commonwealth Games.</p>
</div>
<p>All but one of the squad will be in lawn bowls, with Bahren bin Abdul Rahman, Mohd Hazmi bin Haji Idris, Haji Osman bin Haji Yahya and Haji Amli bin Haji Gafar selected for the men's fours.</p><p>They will be joined by Esmawandy binti Brahim and Norafizah binti Matossen in the women's pairs category, while Mohammad Nashrul bin Haji Abu Bakar has qualified for the 61 kilograms men's weightlifting.</p><p>Bakar has an interesting story after moving from football, where he was an under-21 international, to weightlifting.</p><p>"This is one of the Games we are looking forward to," said Brunei's <em>Chef de Mission</em> Amal Matjinen to <em>insidethegames</em>.</p><div class="post-caption-container fr-element" contenteditable="false"><figure class="thumbnail clearfix fr-fic fr-dib fr-draggable"><img src="https://cdn.dmcl.biz/media/image/246381/o/GettyImages-104679347.jpg" class="fr-fic fr-dib" data-width="2048" data-height="1167" data-filename="GettyImages-104679347.jpg" data-mime="image/jpeg" data-extension="jpg" data-md5="9e24f7a96e057249e239cb84488900ae" data-size="2.07 MB" data-name="Gettyimages 104679347" data-owner_id="24103" data-owner_type="KickDigital\Admin\Data\Users\User" data-updated_at="2022-07-24 14:23:52" data-created_at="2022-07-24 14:23:52" data-id="246381" data-media_library_link="https://www.insidethegames.biz/admin/media/library/246381" data-url="https://www.insidethegames.biz/media/image/246381/o/GettyImages-104679347.jpg" data-owner="[object Object]" title="Brunei Darussalam will compete in bowls and weightlifting in Birmingham  ©Getty Images" alt="Brunei Darussalam will compete in bowls and weightlifting in Birmingham  ©Getty Images"><figcaption class="caption pull-center fr-deletable">Brunei Darussalam will compete in bowls and weightlifting in Birmingham ©Getty Images</figcaption></figure></div><p>"Four years back, when we competed in Gold Coast, we were doing some strategy in order to ensure that we were moving towards Birmingham 2022.</p><p>"It's not only Brunei who is looking forward to it, but also the different nations and territories."&nbsp;</p><p>For the full interview with Matjinen, click <a href="https://www.insidethegames.biz/articles/1126097/brunei-chef-de-mission" rel="noopener noreferrer" target="_blank">here</a>.</p>
</div>

<div class="modal fade modal-gallery" id="article-gallery">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-body">
<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-carousel blueimp-gallery-controls">
<div class="slides"></div>
<h3 class="title"></h3>
<a class="prev"><i class="fa fa-chevron-left"></i></a>
<a class="next"><i class="fa fa-chevron-right"></i></a>
<a class="close"><i class="fa fa-times"></i></a>
<a class="play-pause"></a>
<ol class="indicator"></ol>
</div> </div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div id="live-feed-timeline" class="hidden">
<hr>
<h4>Timeline</h4>
<ul>
</ul>
</div>
<footer id="article-footer" data-appear-top-offset="300">
<div class="hide-for-contributors contribution-article-footer"><div class="row"><div class="col-sm-6"><h2 dir="ltr" style="color: #E90E8B;">Keep Olympic News Free</h2><p dir="ltr"><strong>Support insidethegames.biz for as little as £10</strong></p></div><div class="col-sm-6 text-right"><a class="btn btn-primary btn-lg" href="/contribute">Contribute <i class="fa fa-chevron-right"></i></a></div></div><p dir="ltr">For nearly 15 years now, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> has been at the forefront of reporting fearlessly on what happens in the Olympic Movement. As the first website not to be placed behind a paywall, we have made news about the International Olympic Committee, the Olympic and Paralympic Games, the Commonwealth Games and other major events more accessible than ever to everybody.&nbsp;</p><p dir="ltr"><a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> has established a global reputation for the excellence of its reporting and breadth of its coverage. For many of our readers from more than 200 countries and territories around the world the website is a vital part of their daily lives. The ping of our free daily email alert, sent every morning at 6.30am UK time 365 days a year, landing in their inbox, is as a familiar part of their day as their first cup of coffee.</p><p dir="ltr">Even during the worst times of the COVID-19 pandemic, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> maintained its high standard of reporting on all the news from around the globe on a daily basis. We were the first publication in the world to signal the threat that the Olympic Movement faced from the coronavirus and have provided unparalleled coverage of the pandemic since.&nbsp;</p><p dir="ltr">As the world begins to emerge from the COVID crisis, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> would like to invite you to help us on our journey by funding our independent journalism. Your vital support would mean we can continue to report so comprehensively on the Olympic Movement and the events that shape it. It would mean we can keep our website open for everyone. Last year, nearly 25 million people read <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a>, making us by far the biggest source of independent news on what is happening in world sport.&nbsp;</p><div class="collapse" id="contribute-read-more"><p dir="ltr">Every contribution, however big or small, will help maintain and improve our worldwide coverage in the year ahead. Our small and dedicated team were extremely busy last year covering the re-arranged Olympic and Paralympic Games in Tokyo, an unprecedented logistical challenge that stretched our tight resources to the limit.&nbsp;</p><p dir="ltr">The remainder of 2022 is not going to be any less busy, or less challenging. We had the Winter Olympic and Paralympic Games in Beijing, where we sent a team of four reporters, and coming up are the Commonwealth Games in Birmingham, the Summer World University and Asian Games in China, the World Games in Alabama and multiple World Championships. Plus, of course, there is the FIFA World Cup in Qatar.</p><p dir="ltr">Unlike many others, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> is available for everyone to read, regardless of what they can afford to pay. We do this because we believe that sport belongs to everybody, and everybody should be able to read information regardless of their financial situation. While others try to benefit financially from information, we are committed to sharing it with as many people as possible. The greater the number of people that can keep up to date with global events, and understand their impact, the more sport will be forced to be transparent.</p><p dir="ltr"><strong>Support <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> for as little as £10 - it only takes a minute. If you can, please consider supporting us with a regular amount each month. Thank you.</strong></p></div><p><a class="collapse-and-hide" data-target="#contribute-read-more" href="#">Read more <i class="fa fa-fw fa-chevron-right"></i></a></p><p dir="ltr"><a class="btn btn-primary btn-lg" href="/contribute">Contribute <i class="fa fa-chevron-right"></i></a></p></div>
<p><br></p><p><a class="anchor-link" href="#content"><i class="fa fa-chevron-up"></i> Back to top</a></p><hr><p><a href="/commonwealth-games/birmingham-2022#section-menu">Back to Birmingham 2022 Home</a></p>
<hr>
<div id="related-articles">
<h4>Related stories</h4>
<ul>
<li><strong>January 2022:</strong> <a href="https://www.insidethegames.biz/articles/1118414/bagpipes-accompany-baton-in-brunei" target="_blank">Bagpipes accompany Queen&#039;s Baton in Brunei</a></li>
<li><strong>November 2021:</strong> <a href="https://www.insidethegames.biz/articles/1115248/brunei-first-teqball-tournament" target="_blank">Brunei stages first teqball tournament</a></li>
<li><strong>March 2019:</strong> <a href="https://www.insidethegames.biz/articles/1077399/commonwealth-games-federation-extremely-concerned-as-brunei-introduces-death-by-stoning-for-homosexuality" target="_blank">Commonwealth Games Federation &quot;extremely concerned&quot; as Brunei introduces death by stoning for homosexuality</a></li>
<li><strong>September 2017:</strong> <a href="https://www.insidethegames.biz/articles/1055109/brunei-darussalam-national-olympic-council-pay-tribute-to-respected-medical-official" target="_blank">Brunei Darussalam National Olympic Council pay tribute to respected medical official</a></li>
<li><strong>June 2015:</strong> <a href="https://www.insidethegames.biz/articles/1027752/brunei-pull-out-of-hosting-2019-southeast-asian-games" target="_blank">Brunei pull out of hosting 2019 Southeast Asian Games</a></li>
</ul>
</div>
<hr />
<h4>About the author</h4>
<div class="row">
<div class="hidden-xs col-sm-2 col-md-3 col-lg-2">
<img src="https://cdn.dmcl.biz/media/image/160354/o/Daniel+Palmer.png" alt="Dan Palmer" class="img-responsive img-circle img-thumbnail" />
</div>
<div class="col-sm-10 col-md-9 col-lg-10">
<div class="pull-right"></div>
<h4><a href="https://www.insidethegames.biz/writers/24103/dan-palmer">Dan Palmer</a> <small></small></h4>
<a class="twitter-follow-button" href="https://twitter.com/danpsport"> Follow @danpsport</a>
<div class="author-bio m-b-sm">
<img src="https://cdn.dmcl.biz/media/image/160354/o/Daniel+Palmer.png" alt="Dan Palmer" class="img-responsive img-circle img-thumbnail visible-xs" style="max-width: 130px; margin: 0 15px 15px 0; float: left;" />
<p><em>Dan Palmer is the Editorial Manager for Client Accounts, Special Projects and Magazines at insidethegames.biz. His roles include editing every edition of The <a href="//insidethegames.biz">insidethegames.biz</a> Magazine.</em></p>
</div>
<div class="author-links">
<ul class="list-inline">
<li><a href="/cdn-cgi/l/email-protection#a1c5c0cfc8c4cd8fd1c0cdccc4d3e1c8cfd2c8c5c4d5c9c4c6c0ccc4d28fc3c8db"><small><i class="fa fa-envelope"></i> Contact Dan</small></a></li>
<li><a href="https://www.insidethegames.biz/writers/24103/dan-palmer"><small><i class="fa fa-eye"></i> Read more of Dan&#039;s articles</small></a></li>
<li><a href="https://twitter.com/danpsport" target="_blank"><small><i class="fa fa-twitter"></i> Follow @danpsport on Twitter</small></a></li>
</ul>
</div>
</div>
</div>
<hr />
<div class="row">
<div class="col-sm-6">
<h4>Tags</h4>
<a href="https://www.insidethegames.biz/tags/59969/brunei-darussalam" class="label label-primary">Brunei Darussalam</a>
<a href="https://www.insidethegames.biz/tags/173/commonwealth-games" class="label label-primary">Commonwealth Games</a>
<a href="https://www.insidethegames.biz/tags/22742/birmingham-2022" class="label label-primary">Birmingham 2022</a>
</div>
<div class="col-sm-6">
<h4>Share this page</h4>
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_facebook_like"></a>
<a class="addthis_button_tweet"></a>
</div>
</div>
</div>
<hr />
<div id="comments">

<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                            var disqus_shortname = 'itga';
                            var disqus_identifier = '1126102';

                            /* * * DON'T EDIT BELOW THIS LINE * * */
                            (function() {
                                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                            })();
                        </script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<hr />
<div class="help-block"><small><a href="/comment-guidelines" target="_blank">See our comment guidelines here</a></small></div>
</footer>
</article>
</div>
</section>
<section id="sidebar-left" class="sidebar col-sm-6 col-md-2 col-md-pull-8">
<div id="b22-location"><img class="uk-map fr-fic fr-dii" src="/assets/images/b22/uk-globe-map.png" width="160" height="160">
<a href="/sections/1066#about-birmingham-2022"><img class="uk-globe-map fr-fic fr-dii" src="https://cdn.dmcl.biz/media/image/204623/o/birmingham-map.jpg" width="160" height="160"></a></div><h4>Opening ceremony</h4><p>28 July 2022</p><h4>Closing ceremony</h4><p>8 August 2022</p><h4>Currency</h4><p>British Pound (GBP)</p>
<div class="module inside-the-blogs module-border border-itb">
<div class="module-heading">
<h3><span class="bliss-heavy">inside</span> the blogs</h3>
<div class="ad ad-button" style="margin-bottom: 10px;">

<div id='div-gpt-ad-insidetheblogs-sidebar-1'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-insidetheblogs-sidebar-1'); });
        </script>
</div>
</div>
</div>
<div class="module-body">
<ul class="media-list">
<li class="media">
<div class="media-left">
<a href="https://www.insidethegames.biz/articles/1126060/iwas-at-70-blog">
<img class="media-object img-circle" src="https://cdn.dmcl.biz/media/image/246291/o/Ian+Brittain+headshot.jpg" alt="Ian Brittain" width="60">
</a>
</div>
<div class="media-body">
<a href="https://www.insidethegames.biz/articles/1126060/iwas-at-70-blog">Ian Brittain: The International Wheelchair and Amputee Sports Federation turns seventy - a brief history</a>
</div>
</li>
<li class="media">
<div class="media-left">
<a href="https://www.insidethegames.biz/articles/1125997/who-will-deliver-the-baton">
<img class="media-object img-circle" src="https://cdn.dmcl.biz/media/image/160352/o/Philip+Barker.png" alt="Philip Barker" width="60">
</a>
</div>
<div class="media-body">
<a href="https://www.insidethegames.biz/articles/1125997/who-will-deliver-the-baton">Philip Barker: Who will deliver the Queen&#039;s Baton in Birmingham for the 2022 Commonwealth Games? </a>
</div>
</li>
</ul>
</div>
<div class="module-footer">
<a href="/blogs"><i class="fa fa-arrow-circle-right"></i> More blogs</a>
</div>
</div>
<div class="module">
<div class="module-body">
<div id="left-icons" class="ad ad-icon ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='insidethegames_LeftIcon_180x120_1'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_1');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_2'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_2');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_3'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_3');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_4'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_4');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_5'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_5');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_6'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_6');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_7'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_7');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_8'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_8');
                        });
                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="module">
<div class="module-body">
<div class="module">
<div class="module-body">
<div id="insidethegames_WideSkyscraperLeft" class="ad ad-wide-skyscraper ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='insidethegames_WideSkyscraperLeft_1'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_WideSkyscraperLeft_1');
                        });
                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="module module-magazines module-solid module-green" href="/publications/magazines">
<div class="module-body">
<span class="h3">
Read The insidethegames.biz Magazine here
</span>
</div>
<div class="magazines-graphic">
<div class="magazine magazine-1">
<img src="https://cdn.dmcl.biz/media/image/246188/o/ITG-Summer-Magazine-2022-Digital-1.jpg" alt="">
</div>
<div class="magazine magazine-2">
<img src="https://cdn.dmcl.biz/media/image/241819/o/ITG-Spring-Magazine-2022---Digital-2-1.jpg" alt="">
</div>
<div class="magazine magazine-3">
<img src="https://cdn.dmcl.biz/media/image/220354/o/ITG-Autumn-Magazine-2021-1.jpg" alt="">
</div>
</div>
</a>
<div class="module">
<div class="module-body">
<div class="ad ad-button ad-carousel carousel" data-ride="carousel" data-interval="6000">
<div class="carousel-inner" role="listbox">
<div class="item active">
<a href="https://www.insidethegames.biz/articles/1119953/office-administrator-apprentice" target="_blank">
<img src="https://cdn.dmcl.biz/media/image/233518/o/office-administrator-apprentice.png" alt="Want to work for us?">
</a>
</div>
<div class="item ">
<a href="https://www.insidethegames.biz/articles/1124698/office-manager-executive-assistant" target="_blank">
<img src="https://cdn.dmcl.biz/media/image/243396/o/180-150-office-manager.png" alt="Want to work for us?">
</a>
</div>
</div>
</div>
</div>
</div>
<div class="module">
<div class="module-body">
<div id="awards-buttons" class="ad ad-button ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">
<a href="https://www.insidethegames.biz/do-you-know/4621" target="_blank">
<img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/FISU-2019-awards.png" alt="FISU Best Media Partner 2019" class="block-center" />
</a>
</div>
<div class="item">
<a href="https://www.insidethegames.biz/do-you-know/3238" target="_blank">
<img src="https://cdn.dmcl.biz/media/image/68841/o/2017-awards-winner.png" alt="Sports Business Awards 2017" class="block-center" />
</a>
</div>
<div class="item">
<a href="https://www.insidethegames.biz/articles/1028076/insidethegames-wins-top-media-award" target="_blank">
<img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/online-media-awards-2015.jpg?v=4" alt="Online Media Awards 2015 Winner" class="block-center" />
</a>
</div>
</div>
</div>
</div>
</div>
<div class="module bg-green">
<div class="module-body">
<a href="https://www.insidethegames.biz/polls/224/should-players-from-russia-and-belarus-be-allowed-to-compete-at-wimbledon"><img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/images/2014/08/poll-results-sidebar.png" alt="vote-on-our-poll-sidebar" height="115" width="180" style="display: block; margin: 0 auto;"></a>
</div>
</div>
<div class="module inside-the-photos module-border">
<div class="module-heading">
<h3 class="module-title"><span class="bliss-heavy">inside</span> the photos</h3>
</div>
<div class="module-body">
<p><a href="https://www.insidethegames.biz/articles/1126100/grenadian-peters-retains-world-mens-jave...">Grenadian Peters retains world men&#039;s javelin title in Eugene</a></p>
<p>
<a href="https://www.insidethegames.biz/articles/1126100/grenadian-peters-retains-world-mens-jave...">
<img src="https://cdn.dmcl.biz/media/image/246372/o/Anderson+Peters.jpg" class="img-responsive" alt="A first round effort of 90.54m was enough for Grenada’s Anderson Peters to retain his world men&#039;s javelin title ©Getty Images">
</a>
</p>
</div>
<div class="module-footer">
<a href="/galleries"><i class="fa fa-arrow-circle-right"></i> More picture galleries</a>
</div>
</div>
<div class="module module-border">
<div class="module-heading">
<h3 class="module-title">Fact of the day</h3>
</div>
<div class="module-body">
<p>When British skaters Jayne Torvill and Christopher Dean won the Olympic gold medal in ice dance at Sarajevo 1984 with 12 perfect 6.0s from every judge, for their interpretation of Maurice Ravel's <em>Boléro</em>, an important member of their team was singer-actor Michael Crawford. Crawford, who had played Frank Spencer in British sitcom <em>Some Mothers Do 'Ave 'Em</em> and the title role in the musical <em>The Phantom of the Opera</em>, had become a mentor to the pair in 1981 and went on to help them create their Olympic routine. Crawford said he “taught them how to act". He was present with their trainer Betty Callaway at the ringside at Sarajevo as they created one of the most iconic moments in Olympic history.</p>
</div>
<div class="module-footer">
<a href="/fact-of-the-day"><i class="fa fa-arrow-circle-right"></i> More facts</a>
</div>
</div>
<div class="module module-solid module-blue inverse">
<div class="module-heading">
<h3 class="module-title">Featured Job</h3>
</div>
<div class="module-body">
<p style="margin-bottom: 10px;"><a href="https://hubs.la/Q01gxr-m0" target="_blank">International Biathlon Union (IBU) - Secretary-General / CEO - Austria</a>
</p>
<p>
<a href="https://hubs.la/Q01gxr-m0" target="_blank">
<img src="https://www.globalsportsjobs.com/_images_upload/_tn_YsLngDNTJygT8hZU.jpg" width="60" style="float: left; margin: 0 8px 8px 0;" />
</a>
The International Biathlon Union has started the hiring process for a CEO/Secretary General. This is a marketing and media-oriented senior leadership role with focus on sport, reporting to the President and the Executive Board, and leading the IBU Management Team. The CEO/Secretary General is responsible for the operational leadership of the IBU under the strategic direction of the IBU Congress and the IBU Executive Board. This role provides high-level leadership, strategic advice, and direction to ensure the IBU is delivering on its goals and objectives.
</p>
<p><a href="/jobs" class="readmore-link">More jobs</a></p>
</div>
</div>
</section>
<section id="sidebar-right" class="sidebar col-sm-6 col-md-2">
<p>In the build-up to Birmingham 2022 we'll be speaking to the Chef de Missions of each team as they look forward to the Games.</p><p><a href="https://www.insidethegames.biz/articles/1120709/singapore-chef-de-mission-birmingham" rel="noopener noreferrer" target="_blank"><img src="https://cdn.dmcl.biz/media/image/244766/o/Flag-Singapore.png" class="fr-fic fr-fil fr-dii" style="width: 120px;" data-media_library_link="https://www.insidethegames.biz/admin/media/library/244766" data-id="244766" data-size="9.66 kB" data-created_at="2022-07-06 14:56:38" data-filename="Flag-Singapore.png" data-md5="701fc490a1cbeb6dff92806332127299" data-owner_type="KickDigital\Admin\Data\Users\User" data-owner="[object Object]" data-width="422" data-height="276" data-mime="image/png" data-extension="png" data-name="Flag singapore" data-owner_id="24103" data-updated_at="2022-07-06 14:56:38" data-url="https://www.insidethegames.biz/media/image/244766/o/Flag-Singapore.png"></a></p><p><a href="https://www.insidethegames.biz/articles/1120709/singapore-chef-de-mission-birmingham" rel="noopener noreferrer" target="_blank">Read about Singapore</a></p><p><a class="readmore-link" href="/commonwealth-games/birmingham-2022/countries-and-territories#content">Countries and Territories</a></p><div class="module the-big-read">
<div class="module-heading">
<h3>The <span class="big">Big</span> Read</h3>
</div>
<div>
</div>
<div class="ad ad-button" style="margin-bottom: 10px;">

<div id='div-gpt-ad-big-read-sidebar-1'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-big-read-sidebar-1'); });
            </script>
</div>
</div>
<div class="module-body">
<p><a href="https://www.insidethegames.biz/articles/1126089/london-2012-games-tenth-anniversary-plan" rel="noopener noreferrer" target="_blank"><img src="https://cdn.dmcl.biz/media/image/246363/o/London+2012+Getty.jpg" class="fr-fic fr-fir fr-dii" style="width: 58px;" data-created_at="2022-07-24 12:43:50" data-owner="[object Object]" data-extension="jpg" data-url="https://www.insidethegames.biz/media/image/246363/o/London+2012+Getty.jpg" data-filename="London+2012+Getty.jpg" data-size="10.27 MB" data-owner_type="KickDigital\Admin\Data\Users\User" data-media_library_link="https://www.insidethegames.biz/admin/media/library/246363" data-width="2048" data-height="1365" data-mime="image/jpeg" data-md5="fa3fd8608fcf975285d59b1caab47aad" data-name="London 2012 getty" data-owner_id="24302" data-updated_at="2022-07-24 12:43:50" data-id="246363"></a>July 27 marks the 10-year anniversary of the London 2012 Olympic and Paralympic Games. With Mayor Sadiq Khan suggesting that the city could host a sustainable Games again in 2036 or 2040, Mike Rowbottom takes a stroll down memory lane, describing the unique elements that made the 30th Summer Games unique. &nbsp;</p><p><a href="https://www.insidethegames.biz/articles/1126089/london-2012-games-tenth-anniversary-plan" rel="noopener noreferrer" target="_blank">Read more</a></p><p><a href="https://www.insidethegames.biz/bigread" rel="noopener noreferrer" target="_blank">Big Read Archive</a></p>
</div>
</div>
<div class="module">
<div class="module-body">
<div id="right-buttons" class="ad ad-skyscraper ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='div-gpt-ad-1556883072039-0'>
<script>
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1556883072039-0');
                            });
                        </script>
</div>
</div>
<div class="item">

<div id='div-gpt-ad-1556883072039-1'>
<script>
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1556883072039-1');
                            });
                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="module">
<div class="module-body">
<div id="right-buttons" class="ad ad-button ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='div-gpt-ad-1364916881593-7'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-7'); });
                        </script>
</div>
</div>
<div class="item">

<div id='div-gpt-ad-1364916881593-8'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-8'); });
                        </script>
</div>
</div>
<div class="item">

<div id='div-gpt-ad-1364916881593-9'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-9'); });
                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="module">
<div class="module-body">
<div id="right-icons" class="ad ad-icon ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='insidethegames_LeftIcon_180x120_8'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_8');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_9'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_9');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_10'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_10');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_11'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_11');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_12'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_12');
                        });
                    </script>
</div>
 </div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_13'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_13');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_14'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_14');
                        });
                    </script>
</div>
</div>
<div class="item ">

<div id='insidethegames_LeftIcon_180x120_15'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_LeftIcon_180x120_15');
                        });
                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="module">
<div class="module-body">
<div id="insidethegames_WideSkyscraperRight" class="ad ad-wide-skyscraper ad-carousel carousel">

<div class="carousel-inner" role="listbox">
<div class="item active">

<div id='insidethegames_WideSkyscraperRight_1'>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('insidethegames_WideSkyscraperRight_1');
                        });
                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="module hide-for-contributors ad ad-button">
<a href="/contribute?utm_source=internal&utm_medium=sidebar&utm_campaign=contribute">
<img src="/assets/images/contribute/Contribute-website-button-icon.png" alt="" class="img-responsive">
</a>
</div>
<div class="module">
<div class="module-body">
<div class="ad ad-button">

<div id='div-gpt-ad-1534433375504-0'>
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534433375504-0'); });
                </script>
</div>
</div>
</div>
</div>
<div class="module bg-green">
<div class="module-body">
<a href="https://www.insidethegames.biz/polls/225/which-city-should-host-the-2030-winter-olympics-and-paralympics"><img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/images/2014/08/vote-on-our-poll-sidebar.png" alt="vote-on-our-poll-sidebar" height="115" width="180" style="display: block; margin: 0 auto;"></a>
</div>
</div>
<div class="module">
<div class="module-body">
<div class="ad ad-button">

<div id='div-gpt-ad-1364916881593-3'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-3'); });
                </script>
</div>
</div>
</div>
</div>
<div class="module module-border">
<div class="module-heading">
<h3 class="module-title">Poll</h3>
</div>
<div class="module-body">
<p>Which city should host the 2030 Winter Olympics and Paralympics?</p>
<a href="https://www.insidethegames.biz/polls/225/which-city-should-host-the-2030-winter-olympics-and-paralympics"><i class="fa fa-fw fa-check-square-o"></i> Vote on this poll</a>
</div>
</div>
<div class="module module-border">
<div class="module-body">
<a href="/publications">
<img src="https://cdn.dmcl.biz/media/image/162664/o/anoc-world-beach-games-magazines.png" class="fr-dib m-b-sm img-responsive">
</a>
<a href="/publications"><i class="fa fa-fw fa-eye"></i> Read our printed publications online here</a>
<div class="clearfix"></div>
</div>
</div>
<div class="module ealert-sign-up">
<div class="module-body">
<a href="https://www.insidethegames.biz/subscribe" class="btn btn-block btn-primary btn-icon inverse"><i class="fa fa-fw fa-envelope-o"></i> <h3>Sign up for <span class="bliss-heavy">FREE</span> daily e-alerts</h3></a>
</div>
</div>
<div class="module ealert-sign-up">
<div class="module-body">
<a href="/social" class="btn btn-block btn-meet-the-team btn-icon inverse"><i class="fa fa-fw fa-twitter"></i> <h3>View our <span class="bliss-heavy">Social Feed</span></h3></a>
</div>
</div>
<div class="module">
<div class="module-body">
<a href="https://www.facebook.com/insidethegames" class="btn btn-block btn-facebook btn-icon inverse"><i class="fa fa-fw fa-facebook"></i> <h3>Like us on <b>Facebook</b></h3></a>
</div>
</div>
<div class="module">
<div class="module-body">
<a href="https://twitter.com/insidethegames" class="btn btn-block btn-twitter btn-icon inverse"><i class="fa fa-fw fa-twitter"></i> <h3>Follow us on <b>Twitter</b></h3></a>
</div>
</div>
<div class="module">
<div class="module-body">
<a href="https://www.linkedin.com/company/insidethegames/" class="btn btn-block btn-linkedin btn-icon inverse"><i class="fa fa-fw fa-linkedin"></i> <h3>Follow us on <b>LinkedIn</b></h3></a>
</div>
</div>
<div class="module">
<div class="module-body">
<a href="https://www.instagram.com/insidethegames.biz/" class="btn btn-block btn-instagram btn-icon inverse"><i class="fa fa-fw fa-instagram"></i> <h3>Follow us on <b>Instagram</b></h3></a>
</div>
</div>
<div class="module">
<div class="module-body">
<a href="/about-us" class="btn btn-block btn-meet-the-team btn-icon inverse"><i class="fa fa-fw fa-user"></i> <h3>Meet the <b>team</b></h3></a>
</div>
</div>
</section>
</div>
<hr />
<footer class="row">
<div id="bottom-banner" class="ad ad-leaderboard hidden-xs m-b">

<div id='div-gpt-ad-1364916881593-0'>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-0'); });
        </script>
</div>
</div>
</footer>
</div>
<footer class="container inverse align-center">
<ul class="nav-inline list-inline">
<li>© Dunsar Media Company Limited</li>
<li><a href="/about-us">About us</a></li>
<li><a href="/contact-us">Contact us</a></li>
<li><a href="/privacy-statement">Privacy Statement</a></li>
<li><a href="/acceptable-use-policy">Acceptable Use Policy</a></li>
<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
<li><a href="/reader-contribution-terms">Reader Contribution Terms</a></li>
</ul>
</footer>
<div id="top-story-alert">
<div class="top-story-alert-container">
<div class="container">
<button type="button" class="close" data-dismiss="alert" aria-label="Close"><span aria-hidden="true"><i class="fa fa-times"></i></span></button>
<h4><span class="bliss-heavy">TOP STORY:</span>
<a href="https://www.insidethegames.biz/articles/1126101/duda-olympic-order-poland?utm_source=internal&amp;utm_medium=vr&amp;utm_campaign=tsb">
Polish President Duda given Olympic Order by IOC President Bach
</a>
</h4>
</div>
</div>
</div>
<div class="modal fade" id="subscribe-modal">
<div class="modal-dialog">
<div class="modal-content">
<a href="https://www.insidethegames.biz/subscribe?utm_source=internal&amp;utm_medium=popup&amp;utm_campaign=subscribe" style="display: block;" target="_blank">
<div class="modal-body">
<h1>Sign up for FREE daily e-alerts<br>
<small>Get the latest news direct to your inbox</small></h1>
</div>
</a>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
<a href="https://www.insidethegames.biz/subscribe?utm_source=internal&amp;utm_medium=popup&amp;utm_campaign=subscribe" class="btn btn-primary" target="_blank"><i class="fa fa-envelope fa-fw"></i> Sign up now</a>
</div>
</div>
</div>
</div>
<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script> <script src="https://www.insidethegames.biz/assets/insidethegames-e966c07af2.min.js"></script>
<script type="text/javascript">
    // Read the value from localStorage and set the profile ID
    var addthis_config = addthis_config||{};
    addthis_config.pubid = 'itga';
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js" async="async"></script> 
<script type="text/javascript">
    var disqus_shortname = 'itga'; // required: replace example with your forum shortname
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
<script type="text/javascript">
        $(window).on('load', function () {
            // Hide empty slides
            var $carousels = $('.ad-carousel');

            $carousels.each(function () {
                var $this = $(this);
                $this.data('length', $this.find('.item').length);
                $this.data('empty', 0);
            });

            $carousels.carousel({
                interval: 15000,
                keyboard: false
            });

            $carousels.on('slid.bs.carousel', function (e) {
                var $this = $(this);
                var $active = $this.find('.active');
                var height = $active.height();

                if (height < 1) {
                    var consecutive = $this.data('empty') + 1;
                    var length = $this.data('length');

                    $this.data('empty', consecutive);

                    if (consecutive < length) {
                        $this.carousel('next');
                    }
                } else {
                    $this.data('empty', 0)
                }

            });
        });
    </script>
<script async defer src="//platform.instagram.com/en_GB/embeds.js"></script>
<div class="modal fade" id="contribute-modal">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-body">
<div class="hide-for-contributors contribution-article-footer"><div class="row"><div class="col-sm-8"><p class="hidden viewed-articles">You have viewed <span class="viewed-articles-count">over 50</span> articles in the last 12 months.</p><h2 dir="ltr" style="color: #E90E8B;">Keep Olympic News Free</h2><p dir="ltr"><strong>Support insidethegames.biz for as little as £10</strong></p></div><div class="col-sm-4 text-right"><a class="btn btn-primary btn-lg" href="/contribute">Contribute <i class="fa fa-chevron-right"></i></a></div></div><p dir="ltr">For nearly 15 years now, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> has been at the forefront of reporting fearlessly on what happens in the Olympic Movement. As the first website not to be placed behind a paywall, we have made news about the International Olympic Committee, the Olympic and Paralympic Games, the Commonwealth Games and other major events more accessible than ever to everybody.&nbsp;</p><p dir="ltr"><a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> has established a global reputation for the excellence of its reporting and breadth of its coverage. For many of our readers from more than 200 countries and territories around the world the website is a vital part of their daily lives. The ping of our free daily email alert, sent every morning at 6.30am UK time 365 days a year, landing in their inbox, is as a familiar part of their day as their first cup of coffee.</p><p dir="ltr">Even during the worst times of the COVID-19 pandemic, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> maintained its high standard of reporting on all the news from around the globe on a daily basis. We were the first publication in the world to signal the threat that the Olympic Movement faced from the coronavirus and have provided unparalleled coverage of the pandemic since.&nbsp;</p><p dir="ltr">As the world begins to emerge from the COVID crisis, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> would like to invite you to help us on our journey by funding our independent journalism. Your vital support would mean we can continue to report so comprehensively on the Olympic Movement and the events that shape it. It would mean we can keep our website open for everyone. Last year, nearly 25 million people read <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a>, making us by far the biggest source of independent news on what is happening in world sport.&nbsp;</p><div class="collapse" id="contribute-read-more-modal"><p dir="ltr">Every contribution, however big or small, will help maintain and improve our worldwide coverage in the year ahead. Our small and dedicated team were extremely busy last year covering the re-arranged Olympic and Paralympic Games in Tokyo, an unprecedented logistical challenge that stretched our tight resources to the limit.&nbsp;</p><p dir="ltr">The remainder of 2022 is not going to be any less busy, or less challenging. We had the Winter Olympic and Paralympic Games in Beijing, where we sent a team of four reporters, and coming up are the Commonwealth Games in Birmingham, the Summer World University and Asian Games in China, the World Games in Alabama and multiple World Championships. Plus, of course, there is the FIFA World Cup in Qatar.</p><p dir="ltr">Unlike many others, <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> is available for everyone to read, regardless of what they can afford to pay. We do this because we believe that sport belongs to everybody, and everybody should be able to read information regardless of their financial situation. While others try to benefit financially from information, we are committed to sharing it with as many people as possible. The greater the number of people that can keep up to date with global events, and understand their impact, the more sport will be forced to be transparent.</p><p dir="ltr"><strong>Support <a href="//www.insidethegames.biz" style="color: #E90E8B;">insidethegames.biz</a> for as little as £10 - it only takes a minute. If you can, please consider supporting us with a regular amount each month. Thank you.</strong></p></div><p><a class="collapse-and-hide" data-target="#contribute-read-more-modal" href="#">Read more <i class="fa fa-fw fa-chevron-right"></i></a></p><p dir="ltr"><img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/logo.gif" class="fr-fic fr-dib fr-fil" style="width: 170px;"></p></div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
<a href="https://www.insidethegames.biz/contribute?utm_source=internal&amp;utm_medium=popup&amp;utm_campaign=contribute" class="btn btn-primary" target="_blank">
Contribute <i class="fa fa-chevron-right fa-fw"></i>
</a>
</div>
</div>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72fec9e6bee89c7c","token":"e187eaa00dea4ebaa4583b835a8edf86","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
