<!doctype html>
<html>
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P22FZVB');</script>
    <!-- End Google Tag Manager -->

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="shortcut icon" href="/assets/images/icons/favicon.ico">
    <link rel="apple-touch-icon" sizes="57x57" href="/assets/images/icons/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/assets/images/icons/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/assets/images/icons/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/assets/images/icons/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/assets/images/icons/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/assets/images/icons/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/assets/images/icons/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/assets/images/icons/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/assets/images/icons/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/assets/images/icons/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/assets/images/icons/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/assets/images/icons/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/assets/images/icons/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/assets/images/icons/manifest.json">
    <meta name="msapplication-TileColor" content="#e90e8b">
    <meta name="msapplication-TileImage" content="/assets/images/icons/mstile-144x144.png">
    <meta name="msapplication-config" content="/assets/images/icons/browserconfig.xml">

    <link rel="alternate" type="application/rss+xml" title="insidethegames.biz - Olympic, Paralympic and Commonwealth Games News" href="/feed" />

    <title>Minsk 2019 Closing Ceremony paid dues to past and growing digital technology</title>
    <meta name="description" content="The Closing Ceremony for the 2nd European Games here last night harked
back to Belarus fok history - but also looked forward to the
country’s burgeoning technological future.">

    <link rel="canonical" href="http://www.insidethegames.biz/articles/1081464/minsk-2019-closing-ceremony-honours-past">

    
            <meta property="og:image" content="https://www.insidethegames.biz/media/image/147964/o/Lesik+the+Fox+at+Minsk+2019+Closing+Ceremony.jpg"/>
    
            <meta property="og:url"
              content="http://www.insidethegames.biz/articles/1081464/minsk-2019-closing-ceremony-honours-past">
        <meta property="og:description"
              content="The Closing Ceremony for the 2nd European Games here last night harked
back to Belarus fok history - but also looked forward to the
country’s burgeoni...">
    
    <meta property="og:type" content="article"/>
    <meta property="article:publisher" content="https://www.facebook.com/insidethegames"/>
    <meta property="article:published_time" content="1561982940"/>
    <meta property="article:modified_time" content="1562023365"/>
    <meta property="article:section" content="Minsk 2019"/>

    <link media="all" type="text/css" rel="stylesheet" href="https://www.insidethegames.biz/assets/insidethegames-d69da18975.min.css">

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>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</script>
    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->
</head>
<body class="">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P22FZVB"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="cookie-notice" class="collapse">
    <div class="container">
        <div class="col-sm-10">
            We use cookies to collect and analyse information on site performance and usage, and to enhance and
            customise content and advertisements. By clicking "OK" or by clicking into any content on this site, you
            agree to allow cookies to be placed. To find out more visit the cookies section of our
            <a href="/privacy-statement">privacy policy</a>.
        </div>
        <div class="col-sm-2">
            <button class="btn btn-default btn-block" data-toggle="collapse" data-target="#cookie-notice">OK</button>
        </div>
    </div>
</div>
    <div id="top"></div>

    <div class='takeover-container container'>
    <div class='takeover-left'></div>
    <div class='takeover-right'></div>
    <h1 class='takeover-text'>Happy Olympic Day!</h1>
    <div class="takeover-bg-left"></div>
</div>

<div class="takeover-sidebar takeover-sidebar-left"></div><div class="takeover-sidebar takeover-sidebar-right"></div>
    <div class="ad ad-mobile ad-carousel carousel visible-xs" id="mobile-banner">
    <!-- Wrapper for slides -->
    <div class="carousel-inner" role="listbox" style="background: #FFF;">

        <div class="item active">
            <!-- /4625998/insidethegames_MobileBanner_1 -->
            <div id='div-gpt-ad-1496823982020-0' style='height:60px; width:468px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496823982020-0'); });
                </script>
            </div>
        </div>

        <div class="item">
            <!-- /4625998/insidethegames_MobileBanner_2 -->
            <div id='div-gpt-ad-1496823982020-1' style='height:60px; width:468px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496823982020-1'); });
                </script>
            </div>
        </div>

        <div class="item">
            <!-- /4625998/insidethegames_MobileBanner_3 -->
            <div id='div-gpt-ad-1496823982020-2' style='height:60px; width:468px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496823982020-2'); });
                </script>
            </div>
        </div>

        <div class="item">
            <!-- /4625998/insidethegames_MobileBanner_4 -->
            <div id='div-gpt-ad-1496823982020-3' style='height:60px; width:468px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496823982020-3'); });
                </script>
            </div>
        </div>

        <div class="item">
            <!-- /4625998/insidethegames_MobileBanner_5 -->
            <div id='div-gpt-ad-1496823982020-4' style='height:60px; width:468px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496823982020-4'); });
                </script>
            </div>
        </div>
        
    </div>
</div>

    <div class="container hidden-xs hidden-sm">
        <section id="countdown" class="inverse align-center">
            <ul class="nav-inline list-inline">
                                    <li>
                                                    <a href="https://www.insidethegames.biz/universiade/summer-universiade/naples-2019">Naples 2019 - 1 day</a>
                                            </li>
                                    <li>
                                                    <a href="https://www.insidethegames.biz/major-games/pan-american-games/2019">Lima 2019 - 23 days</a>
                                            </li>
                                    <li>
                                                    <a href="https://www.insidethegames.biz/olympics/youth-olympics/2020">Lausanne 2020 - 191 days</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.insidethegames.biz/olympics/summer-olympics/2020">Tokyo 2020 - 387 days</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.insidethegames.biz/olympics/winter-olympics/2022">Beijing 2022 - 947 days</a>
                                            </li>
                            </ul>
        </section>
    </div>

    <div id="page-wrapper" class="container">
        <div class="row">
            <div class="header-wrapper">
                <div id="masthead-tools" class="hidden-xs">
                    <div class="row">
                        <div class="col-sm-7 col-md-8 col-lg-9">
                            <ul class="list-inline social-links" style="margin-left: 8px;">
                                <li><a href="https://www.insidethegames.biz/index.php/feed" target="_blank"><i class="fa fa-fw fa-rss"></i> RSS</a></li>
                                <li><a href="https://www.facebook.com/insidethegames" target="_blank"><i class="fa fa-fw fa-facebook"></i> Facebook</a></li>
                                <li><a href="https://twitter.com/insidethegames" target="_blank"><i class="fa fa-fw fa-twitter"></i> Twitter</a></li>
                                <li><a href="https://www.linkedin.com/groups/3768294/" target="_blank"><i class="fa fa-fw fa-linkedin"></i> LinkedIn</a></li>
                            </ul>
                        </div>
                        <div class="col-sm-5 col-md-4 col-lg-3">
                            <form method="GET" action="https://www.insidethegames.biz/index.php/articles/search" accept-charset="UTF-8">
                                <div class="input-group input-group-sm">
                                    <input class="form-control" placeholder="Search" name="q" type="search">
                                    <input name="sort" type="hidden" value="date">
                                    <span class="input-group-btn">
                                        <button class="btn btn-default"><i class="fa fa-search"></i></button>
                                    </span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
                <header id="masthead">

                    <div id="top-banner" class="ad ad-leaderboard ad-carousel hidden-xs carousel">
    <!-- Wrapper for slides -->
    <div class="carousel-inner" role="listbox">
        <div class="item active">
            <!-- insidethegames_TopBanner_728x90_1 -->
            <div id='div-gpt-ad-1364916881593-13' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-13'); });
                </script>
            </div>
        </div>
        <div class="item">
            <!-- insidethegames_TopBanner_728x90_2 -->
            <div id='div-gpt-ad-1364916881593-14' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-14'); });
                </script>
            </div>
        </div>
        <div class="item">
            <!-- insidethegames_TopBanner_728x90_3 -->
            <div id='div-gpt-ad-1364916881593-15' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-15'); });
                </script>
            </div>
        </div>
        <div class="item">
            <!-- insidethegames_TopBanner_728x90_4 -->
            <div id='div-gpt-ad-1364916881593-16' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-16'); });
                </script>
            </div>
        </div>
        <div class="item">
            <!-- insidethegames_TopBanner_728x90_5 -->
            <div id='div-gpt-ad-1364916881593-17' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-17'); });
                </script>
            </div>
        </div>
    </div>
</div>
                    <a href="/" class="brand-logo"><img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/logo.gif" alt="Logo"/></a>
                </header>
                <nav id="nav-main" class="navbar navbar-inverse">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">

        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-main">
            <span class="sr-only">Toggle navigation</span>
            <i class="fa fa-bars"></i> Menu
        </button>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-search">
            <span class="sr-only">Toggle navigation</span>
            <i class="fa fa-search"></i> Search
        </button>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-share">
            <span class="sr-only">Toggle navigation</span>
            <i class="fa fa-share-alt"></i> Share
        </button>

    </div>

    <div class="collapse navbar-collapse" id="navbar-share">
        <ul class="nav navbar-nav visible-xs">
            <li>
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="padding: 8px;">
                    <div class="row">
                        <div class="col-xs-2"><a class="addthis_button_preferred_1 img-circle"></a></div>
                        <div class="col-xs-2"><a class="addthis_button_preferred_2 img-circle"></a></div>
                        <div class="col-xs-2"><a class="addthis_button_preferred_3 img-circle"></a></div>
                        <div class="col-xs-2"><a class="addthis_button_preferred_4 img-circle"></a></div>
                        <div class="col-xs-2"><a class="addthis_button_preferred_5 img-circle"></a></div>
                        <div class="col-xs-2"><a class="addthis_button_compact img-circle"></a></div>
                    </div>
                </div>
                <div class="alert alert-success" style="margin: 8px;">
                    Can't see the service that you're looking for? Click the &nbsp;<a class="addthis_button_compact" style="display: inline-block;"></a>&nbsp; button to search over 350 services.
                </div>
            </li>
        </ul>
    </div>

    <div class="collapse navbar-collapse" id="navbar-search">
        <form method="GET" action="https://www.insidethegames.biz/index.php/articles/search" accept-charset="UTF-8" class="navbar-form navbar-right">
        <div class="visible-xs">
            <input class="form-control" placeholder="Search" name="q" type="search">
            <input name="sort" type="hidden" value="date">
        </div>
        </form>
    </div>


    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-main">
        <ul class="nav navbar-nav" id="main-menu">
            <li><a href="https://www.insidethegames.biz/index.php" >News</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/features" >Features</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/social" >Social Feed</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/blogs" >Blogs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/bigread" >The Big Read</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/live-blogs" >Live Blogs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/polls" >Polls</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/publications" >Publications</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/anoc/magazines" >ANOC Magazines</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/magazines" >Baku Magazines</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/publications/magazines" >The insidethegames.biz Magazine</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/do-you-know" >Do you know...</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/press" >Press Releases</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/fact-of-the-day" >Fact of the day</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/collecting" >Collecting</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sportaccord-convention" >SportAccord Convention</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2014" >2014</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2014" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2014/about" >About</a></li>                                    <li><a href="http://sportaccordconvention.com/programme/official-schedule" >Official Schedule</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2014/conference-programme" >Conference Programme</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2014/exhibition" >Exhibition</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2014/belek-antalya" >Balek/Antalya</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2017/live-blogs" >SportAccord Convention 2017 Live Blogs</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015" >2015</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015/about" >About</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015/sportaccord-convention-videos" >Videos</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015/why-go-to-sportaccord-convention" >Why go to SportAccord Convention?</a></li>                                    <li><a href="https://www.regonline.co.uk/Register/Checkin.aspx?EventID=1653252" >Register Now</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015/exhibition" >Exhibition</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015/conference-programme" >Conference Programme</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015/sochi-expo-centre-and-hotels" >Sochi ExpoCentre and Hotels</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2015/photo-gallery" >Photo Gallery</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/sportaccord-convention/2016" >2016</a></li>                </ul>
</li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/history" >History</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/history/olympics" >Olympic Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1896-athens" >1896 - Athens</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1900-paris" >1900 - Paris</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1904-st-louis" >1904 - St Louis</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1908-london" >1908 - London</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1912-stockholm" >1912 - Stockholm</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1920-antwerp" >1920 - Antwerp</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1924-paris" >1924 - Paris</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1928-amsterdam" >1928 - Amsterdam</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1932-los-angeles" >1932 - Los Angeles</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1936-berlin" >1936 - Berlin</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1948-london" >1948 - London</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1952-helsinki" >1952 - Helsinki</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1956-melbourne" >1956 - Melbourne</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1960-rome" >1960 - Rome</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1964-tokyo" >1964 - Tokyo</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1968-mexico-city" >1968 - Mexico City</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1972-munich" >1972 - Munich</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1976-montreal" >1976 - Montreal</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1980-moscow" >1980 - Moscow</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1984-los-angeles" >1984 - Los Angeles</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1988-seoul" >1988 - Seoul</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1992-barcelona" >1992 - Barcelona</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/1996-atlanta" >1996 - Atlanta</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/2000-sydney" >2000 - Sydney </a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/2004-athens" >2004 - Athens</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/2008-beijing" >2008 - Beijing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/olympics/2012-london" >2012 - London</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/history/paralympics" >Paralympic Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/the-paralympic-movement" >The Paralympic Movement</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/parasport" >Parasport</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/the-ipc" >The IPC</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1960-rome" >1960 - Rome</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1964-tokyo" >1964 - Tokyo</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1968-tel-aviv" >1968 - Tel Aviv</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1972-heidelberg" >1972 - Heidelberg</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1976-toronto" >1976 - Toronto</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1980-arnhem" >1980 - Arnhem</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1984-stoke-mandeville-and-new-york" >1984 - Stoke Mandeville and New York</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1988-seoul" >1988 - Seoul</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1992-barcelona" >1992 - Barcelona</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/1996-atlanta" >1996 - Atlanta</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/2000-sydney" >2000 - Sydney</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/2004-athens" >2004 - Athens</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/paralympics/2008-beijing" >2008 - Beijing</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/history/commonwealth-games" >Commonwealth Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1930-hamilton" >1930 - Hamilton</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1934-london" >1934 - London</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1938-sydney" >1938 - Sydney</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1950-auckland" >1950 - Auckland</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1954-vancouver" >1954 - Vancouver</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1958-cardiff" >1958 - Cardiff</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1962-perth" >1962 - Perth</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1966-kingston" >1966 - Kingston</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1970-edinburgh" >1970 - Edinburgh</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1974-christchurch" >1974 - Christchurch</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1978-edmonton" >1978 - Edmonton</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1982-brisbane" >1982 - Brisbane</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1986-edinburgh" >1986 - Edinburgh</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1990-auckland" >1990 - Auckland</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1994-victoria" >1994 - Victoria</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/1998-kuala-lumpur" >1998 - Kuala Lumpur</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/2002-manchester" >2002 - Manchester</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/history/commonwealth-games/2006-melbourne" >2006 - Melbourne</a></li>                </ul>
</li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics" >Olympics</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics" >Summer Olympics</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012" >London 2012</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues" >Venues</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/2012-10-30-17-13-43" >Back to map</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/aquatics-centre" >Aquatics Centre</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/basketball-arena" >Basketball Arena</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/bmx-circuit" >BMX Circuit</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/brands-hatch" >Brands Hatch</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/city-of-coventry-stadium" >City of Coventry Stadium</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/copper-box" >Copper Box</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/eton-dorney" >Eton Dorney</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/eton-manor" >Eton Manor</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/excel-centre" >ExCel Centre</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/greenwich-park" >Greenwich Park</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/hadleigh-farm" >Hadleigh Farm</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/hampden-park" >Hampden Park</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/hampton-court-palace" >Hampton Court Palace</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/horse-guards-parade" >Horse Guards Parade</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/hyde-park" >Hyde Park</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/lee-valley-white-water-centre" >Lee Valley White Water Centre</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/lord-s-cricket-ground" >Lord&#039;s Cricket Ground</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/millennium-stadium" >Millennium Stadium</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/north-greenwich-arena" >North Greenwich Arena</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/old-trafford" >Old Trafford</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/olympic-stadium" >Olympic Stadium</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/riverbank-arena" >Riverbank Arena</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/royal-artillery-barracks" >Royal Artillery Barracks</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/sports-direct-arena" >Sports Direct Arena</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/the-mall" >The Mall</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/velodrome" >Velodrome</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/water-polo-arena" >Water Polo Arena</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/wembley-arena" >Wembley Arena</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/wembley-stadium" >Wembley Stadium</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/weymouth-portland" >Weymouth &amp; Portland</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/venues/wimbledon" >Wimbledon</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/theatre-news" >Theatre News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2012/2012-10-31-10-49-57" >Publications</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2016" >Rio 2016</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2020" >Tokyo 2020</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2024" >Paris 2024</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2028" >Los Angeles 2028</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/summer-olympics/2032" >2032 Olympics</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/winter-olympics" >Winter Olympics</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/olympics/winter-olympics/2010" >Vancouver 2010</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/winter-olympics/2014" >Sochi 2014</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/olympics/winter-olympics/2014/live-blogs" >Live Blogs</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/winter-olympics/2018" >Pyeongchang 2018</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/winter-olympics/2022" >Beijing 2022</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/winter-olympics/2026" >Milan Cortina 2026</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics" >Youth Olympics</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2010" >Singapore 2010</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2012" >Innsbruck 2012</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2014" >Nanjing 2014</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2014/live-blogs" >Live Blogs</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2016" >Lillehammer 2016</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2018" >Buenos Aires 2018</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2020" >Lausanne 2020</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/youth-olympics/2022" >Dakar 2022</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/olympics/sponsors" >Sponsors</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/olympics/sponsors/news" >Sponsor News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/sponsors/blogs" >Sponsor Blogs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/sponsors/123" >Sponsor 123</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/sponsors/who-are-the-sponsors" >Who are the sponsors?</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/olympics/sponsors/focus" >Sponsor Focus</a></li>                </ul>
</li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/paralympics" >Paralympics</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/paralympics/summer-paralympics" >Summer Paralympics</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-paralympics/2012" >London 2012</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-paralympics/2016" >Rio 2016</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-paralympics/2020" >Tokyo 2020</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-paralympics/2024" >Paris 2024</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-paralympics/2028" >Los Angeles 2028</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/paralympics/winter-paralympics" >Winter Paralympics</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-paralympics/2010" >Vancouver 2010</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/paralympics/winter-paralympics/2014" >Sochi 2014</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-paralympics/2014/live-blogs" >Live Blogs</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-paralympics/2018" >Pyeongchang 2018</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports" >Summer Sports</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/archery" >Archery</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/athletics" >Athletics</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/boccia" >Boccia</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/badminton" >Badminton</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/canoeing" >Canoeing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/cycling" >Cycling</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/equestrian" >Equestrian</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/football" >Football</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/goalball" >Goalball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/judo" >Judo</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/powerlifting" >Powerlifting</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/rowing" >Rowing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/sailing" >Sailing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/shooting" >Shooting</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/swimming" >Swimming</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/table-tennis" >Table Tennis</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/triathlon" >Triathlon</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/volleyball" >Volleyball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/wheelchair-basketball" >Wheelchair Basketball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/wheelchair-fencing" >Wheelchair Fencing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/wheelchair-rugby" >Wheelchair Rugby</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/summer-sports/wheelchair-tennis" >Wheelchair Tennis</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/paralympics/winter-sports" >Winter Sports</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-sports/bobsleigh" >Bobsleigh</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-sports/alpine-skiing" >Alpine Skiing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-sports/nordic-skiing" >Nordic Skiing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-sports/ice-sledge-hockey" >Para Ice Hockey</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/winter-sports/wheelchair-curling" >Wheelchair Curling</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/paralympics/classification" >Classification</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/archery" >Archery</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/athletics" >Athletics</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/boccia" >Boccia</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/cycling" >Cycling</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/equestrian" >Equestrian</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/football-five-a-side" >Football five-a-side</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/football-seven-a-side" >Football seven-a-side</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/goalball" >Goalball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/judo" >Judo</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/para-canoe" >Para-canoe</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/para-triathlon" >Para-triathlon</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/powerlifting" >Powerlifting</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/rowing" >Rowing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/sailing" >Sailing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/shooting" >Shooting</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/sitting-volleyball" >Sitting volleyball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/swimming" >Swimming</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/table-tennis" >Table tennis</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/wheelchair-basketball" >Wheelchair basketball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/wheelchair-fencing" >Wheelchair fencing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/wheelchair-rugby" >Wheelchair rugby </a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/classification/wheelchair-tennis" >Wheelchair tennis</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/blogs" >Paralympics Blogs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/paralympics/big-read" >Paralympics Big Read</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/commonwealth-games" >Commonwealth Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/2010" >New Delhi 2010</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/commonwealth-games/2014" >Glasgow 2014</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/2014/live-blogs" >Live Blogs</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/2018" >Gold Coast 2018</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/2022" >Birmingham 2022</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/2026" >Commonwealth Games 2026</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/commonwealth-games/youth-games" >Commonwealth Youth Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/youth-games/samoa-2015" >Samoa 2015</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/youth-games/bahamas-2017" >Bahamas 2017</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/youth-games/2021" >Trinidad and Tobago 2021</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/commonwealth-games/top-10-moments" >Top 10 Commonwealth Sport Moments</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games" >Major Games</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/african-games" >African Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/african-games/morocco-2019" >Morocco 2019</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/african-games/ghana-2023" >Ghana 2023</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/asian-games" >Asian Games</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/asian-games/incheon-2014" >Incheon 2014</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/incheon-2014/live-blogs" >Live blogs</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/sapporo-2017" >Sapporo 2017</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018" >Jakarta Palembang 2018</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/countries" >Countries</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/venues" >Venues</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/sports" >Sports</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/Volunteers" >Volunteers</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/mascots" >Mascots</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/sponsors" >Sponsors</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/jakarta-and-palembang" >Jakarta and Palembang</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/jakarta-palembang-2018/history-of-asian-games" >History</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/hangzhou-2022" >Hangzhou 2022</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-games/aichi-and-nagoya-2026" >Aichi and Nagoya  2026</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/asian-indoor-martial-arts-games" >Asian Indoor and Martial Arts Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/asian-indoor-martial-arts-games/ashgabat-2017" >Ashgabat 2017</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/southeast-asian-games" >Southeast Asian Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/southeast-asian-games/singapore-2015" >Singapore 2015</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/southeast-asian-games/kuala-lumpur-2017" >Kuala Lumpur 2017</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/european-championships" >European Championships</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/european-championships/2018" >Berlin and Glasgow 2018</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/european-games" >European Games</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015" >Baku 2015</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/visionaries" >Visionaries</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/live-blogs" >Live Blogs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/sports" >Sports</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/venues" >Venues</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/azerbaijan" >Azerbaijan</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/nocs" >NOCs preparations for Baku 2015</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/magazines" >Magazines</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/videos" >Videos</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/venue-map" >Venue Map</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/baku-2015/schedule" >Schedule</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019" >Minsk 2019</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/countries" >Countries</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/sports" >Sports</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/bright-year-bright-you" >Bright Year, Bright You</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/venues" >Venues</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/venue-map" >Venue Map</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/schedule" >Schedule</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/volunteers" >Volunteers</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay" >Torch Relay</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/torch-lighting" >Torch Lighting</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/week-one" >Week One</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/week-two" >Week Two</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/week-three" >Week Three</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/week-four" >Week Four</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/week-five" >Week Five</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/week-six" >Week Six</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/torch-relay/week-seven" >Week Seven</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/mascot-lesik" >Mascot Lesik</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/come-to-the-games" >Come to the Games!</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/minsk-tv" >Minsk TV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019/social-hub" >Social Hub</a></li>                </ul>
</li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/pacific-games" >Pacific Games</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/pacific-games/port-moresby-2015" >Port Moresby 2015</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/pacific-games/port-moresby-2015/medals" >Medal table</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/pacific-games/port-moresby-2015/results" >Results</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/pacific-games/port-moresby-2015/live-blogs" >Live Blogs</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/pacific-games/samoa-2019" >Samoa 2019</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/pacific-games/2023" >Solomon Islands 2023</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/pan-american-games" >Pan American Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/pan-american-games/guadalajara-2011" >Guadalajara 2011</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/pan-american-games/toronto-2015" >Toronto 2015</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/pan-american-games/toronto-2015/live-blogs" >Live Blogs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/pan-american-games/toronto-2015/medals" >Medal table</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/pan-american-games/toronto-2015/results" >Results</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/pan-american-games/2019" >Lima 2019</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/major-games/world-games" >World Games</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/major-games/world-games/cali-2013" >Cali 2013</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/world-games/wroclaw-2017" >Wroclaw 2017</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/world-games/birmingham-2021" >Birmingham 2021</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/major-games/gay-games" >Gay Games</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/university-sport" >University Sport</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/university-sport" >University Sport Home</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/universiade" >University Sport News</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/universiade/summer-universiade" >Summer Universiade</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/universiade/summer-universiade/kazan-2013" >Kazan 2013</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/summer-universiade/gwangju-2015" >Gwangju 2015</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/summer-universiade/taipei-2017" >Taipei 2017</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/summer-universiade/naples-2019" >Naples 2019</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/summer-universiade/chengdu-2021" >Chengdu 2021</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/universiade/winter-universiade" >Winter Universiade</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/universiade/winter-universiade/trentino-2013" >Trentino 2013</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/winter-universiade/granada-2015" >Granada 2015</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/winter-universiade/almaty-2017" >Almaty 2017</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/winter-universiade/krasnoyarsk-2019" >Krasnoyarsk 2019</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/universiade/winter-universiade/lucerne-2021" >Lucerne 2021</a></li>                </ul>
</li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/the-universiade" >The Universiade</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/world-university-championships" >World University Championships</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/world-university-leagues" >World University Leagues</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/university-beach-games" >University Beach Games</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/young-reporters-programme" >Young Reporters Programme</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/volunteers" >Volunteers</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/fisu-app" >FISU App</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/social" >Social</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/fisu-tv" >FISU TV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/universiade-legends" >Universiade Legends</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/international-day" >International Day of University Sport</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/education" >Education</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/history" >History</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport/calendar" >Calendar</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/anoc" >ANOC</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca" >OCA</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca/about-oca" >About OCA</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca/governance" >Organisation</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1073234/nocs#content" >NOCs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca/oca-projects" >Projects</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1073233/history-of-oca" >History of Asian Games</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1073232/games-in-asia#content" >Games in Asia</a></li>                                                <li><a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca/jakarta-asian-games-2018" >2018 Jakarta Palembang Asian Games</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1073209/sanya-city-2020-asian-beach-games" >Sanya City 2020 Asian Beach Games</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1073210/hangzhou-2022-asian-games" >Hangzhou 2022 Asian Games</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1073211/aichi-and-nagoya-2026-asian-games" >Aichi and Nagoya 2026 Asian Games</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca/sporting-asia-magazines" >Sporting Asia Magazines</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1073231/oca-tv" >Asian Games Channel</a></li>                </ul>
</li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports" >Sports</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer" >Summer Sports</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/aquatics" >Aquatics</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/aquatics/diving" >Diving</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/aquatics/swimming" >Swimming</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/aquatics/synchronised-swimming" >Artistic Swimming</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/aquatics/water-polo" >Water Polo</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/archery" >Archery</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/athletics" >Athletics</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/badminton" >Badminton</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball" >Baseball and Softball</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/governance-and-commissions" >Governance and Commissions
</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/grassroots-and-development" >Grassroots and Development</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/sport-for-all-ages" >Sport for All Ages</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/baseball-and-softball-all-around-the-world" >Baseball and Softball All Around the World
</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/the-worlds-professional-leagues" >The World&#039;s Professional Leagues
</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/world-cups-and-championships" >World Cups and Championships
</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/rankings" >Rankings</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball/social" >Social</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/basketball" >Basketball</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/basketball/3x3-basketball" >3x3 basketball</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/boxing" >Boxing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/canoeing" >Canoeing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/cycling" >Cycling</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/equestrian" >Equestrian</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/fencing" >Fencing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/football" >Football</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/golf" >Golf</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/gymnastics" >Gymnastics</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/handball" >Handball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/hockey" >Hockey</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/judo" >Judo</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo" >Judo News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo/road-to-tokyo-2019" > Judo – the Road to Tokyo 2019</a></li>                                    <li><a href="https://www.insidethegames.biz/articles/1069102/judo-world-championships-baku-2018#content" >Judo World Championships Baku 2018</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo/judo-heroes" >Judo Heroes</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo/judo-hall-of-fame" >Judo Hall of Fame</a></li>                                    <li><a href="http://www.ippon.org/" target=&quot;_blank&quot;>Judo Live Results</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo/tv" >Judo TV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo/social" >Judo Social</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo/society" >Judo and Society</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo/history" >Judo History</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1072990/live-blogs-medals-and-results-tables#content" >Judo Live Blogs, Medals and Results Tables</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/karate" >Karate</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/karate" >Karate News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/karate/tv" >Karate TV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/karate/events" >Karate Events</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/karate/calendar" >Karate Calendar</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/karate/app" >Karate App</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/karate/social" >Karate Social Media</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/modern-pentathlon" >Modern Pentathlon</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/rowing" >Rowing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/rugby-sevens" >Rugby</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/sailing" >Sailing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/shooting" >Shooting</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/skateboarding" >Skateboarding</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/surfing" >Surfing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/climbing" >Sport Climbing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/table-tennis" >Table Tennis</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo" >Taekwondo</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/taekwondo-humanitarian-foundation" >Taekwondo Humanitarian Foundation</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/athletes" >Taekwondo Athlete Spotlight</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/tv" >Taekwondo TV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/events-calendar" >Events Calendar</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/member-national-association-and-continental-unions-news" >Continental Unions and Member National Association News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/taekwondo-peace-corps" >Taekwondo Peace Corps</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/taekwondo-magazines" >Taekwondo Magazine</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/para-taekwondo" >Para-Taekwondo News</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo/para-taekwondo/athletes" >Para-Taekwondo Athlete Spotlight</a></li>                </ul>
</li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/tennis" >Tennis</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/triathlon" >Triathlon</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/volleyball" >Volleyball</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting" >Weightlifting</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting/lift-the-world" >Lift The World</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting/development-programme" >Development and Education</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting/competitions" >Competitions</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting/the-two-lifts" >The Two Lifts</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting/history" >Past Olympics</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting/iwf-tv" >IWF TV and Social Media</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting/magazine" >World Weightlifting Magazine</a></li>                </ul>
</li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/wrestling" >Wrestling</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/winter" >Winter Sports</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/winter/biathlon" >Biathlon</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/bobsleigh" >Bobsleigh and Skeleton</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/curling" >Curling</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/ice-hockey" >Ice Hockey</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/luge" >Luge</a></li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/winter/skating" >Skating</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skating/figure-skating" >Figure Skating</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skating/short-track" >Short Track</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skating/speed-skating" >Speed Skating</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/winter/skiing" >Skiing</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skiing/alpine" >Alpine Skiing</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skiing/cross-country" >Cross-Country</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skiing/freestyle" >Freestyle</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skiing/nordic-combined" >Nordic Combined</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skiing/ski-jumping" >Ski Jumping</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/winter/skiing/snowboard" >Snowboard</a></li>                </ul>
</li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports" >non-Olympic Sports</a>
    <ul class="dropdown-menu" role="menu">
        <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding" >Fitness and Bodybuilding</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding/about" >About IFBB</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding/disciplines" >IFBB Disciplines</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding/calendar" >IFBB Calendar</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding/rankings" >IFBB Elite World Rankings</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding/contests" >IFBB Contests</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding/tv" >IFBB TV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding/social" >IFBB Social Hub</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo" >Sambo</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo/what-is-sambo" >What is Sambo?</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo/beyond-the-sport" >Sambo Beyond the Sport</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo/worldwide" >Sambo Worldwide</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo/calendar" >Calendar</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo/sustainability" >Sustainability</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo/fias-tv" >FIAS TV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo/social-media-hub" >Social Media Hub</a></li>                </ul>
</li>                                    <li class="dropdown ">
    <a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball" >Teqball</a>
    <ul class="dropdown-menu" role="menu">
        <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball" >News</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/the-team-behind-teqball" >The Team behind Teqball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/teqball-rules-of-the-games" >Teqball - Rules of the Game</a></li>                                        <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/the-teqball-table" >The Teqball Table</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/teqball-world-cup" >Teqball World Cup</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/teqball-a-sport-for-all" >Teqball - a Sport for All</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/teqers" >Teqers</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/olympic-recognition" >Olympic Recognition</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/teqtv" >TeqTV</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball/social-hub" >Social Hub</a></li>                </ul>
</li>                </ul>
</li>                </ul>
</li>                                                                                    <li><a href="https://www.insidethegames.biz/index.php/jobs" >Jobs</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/shop" >Shop</a></li>                    </ul>
        <form method="GET" action="https://www.insidethegames.biz/index.php/articles/search" accept-charset="UTF-8" class="navbar-form navbar-right">
            <div class="visible-xs">
                <input class="form-control" placeholder="Search" name="q" type="search">
                <input name="sort" type="hidden" value="date">
            </div>
        </form>
    </div>
</nav>

<nav id="nav-secondary" class="navbar navbar-default hidden-xs">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
            <span class="sr-only">Toggle navigation</span>
            <i class="fa fa-bars"></i>
        </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
        <p class="navbar-text">Popular</p>
        <ul class="nav navbar-nav">
            <li><a href="https://www.insidethegames.biz/index.php/anoc#section-menu" >ANOC</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/weightlifting#section-menu" >Weightlifting</a></li>                                        <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/fitness-bodybuilding#section-menu" >Fitness and Bodybuilding</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/sambo#section-menu" >Sambo</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/university-sport#section-menu" >FISU</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/judo#section-menu" >Judo</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/baseball-softball#section-menu" >Baseball and Softball</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/anoc/continental-associations/oca#section-menu" >OCA</a></li>                                        <li><a href="https://www.insidethegames.biz/index.php/sports/summer/taekwondo#section-menu" >Taekwondo</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/summer/karate#section-menu" >Karate</a></li>                                        <li><a href="https://www.insidethegames.biz/index.php/major-games/european-games/minsk-2019#section-menu" >Minsk 2019</a></li>                                    <li><a href="https://www.insidethegames.biz/index.php/sports/non-olympic-sports/teqball#section-menu" >Teqball</a></li>                    </ul>
    </div>
</nav>            </div>
        </div>

        <div class="row">

            <section id="main" class="col-md-8 col-md-push-2">

                <div class="module hidden-xs" id="ealert-banner">
                    <div class="module-body">
                        <div class="ealert-banner">
                            <!-- insidethegames_ContentBanner_550x50 -->
                            <div id='div-gpt-ad-1364916881593-1' style='width:550px; height:50px;'>
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1364916881593-1');
                                    });
                                </script>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="module module-body" id="takeover-banner">
    <a href="https://www.insidethegames.biz/paralympics/winter-paralympics/2018">
        <img src="https://www.insidethegames.biz/media/image/60291/o/one-year-pyeongchang-paralympics.png" alt="Happy Olympic Day!" class="img-responsive">
    </a>
</div>
                <div id="section-menu"><div id="minsk-2019"><div class="row"><div class="col-sm-5"><a href="https://minsk2019.by/en" rel="noopener noreferrer" target="_blank"><img src="https://www.insidethegames.biz/media/image/131503/o/Logo.png" style="width: 270px;" width="270" class="img-responsive jakarta-logo fr-fil fr-dib"></a></div><div class="col-sm-7"><!-- Start Minsk 2019 Facts --><div class="carousel slide" data-interval="8000" data-ride="carousel" id="minsk-facts" style="margin-bottom: 15px; min-height: 90px;"><div class="carousel-inner"><div class="item"><strong>Fifteen sports and 21 disciplines will be contested at Minsk 2019.</strong></div><div class="item"><strong>Thirteen venues will host events at the second European Games.</strong></div><div class="item"><strong>The Opening and Closing Ceremonies of the second European Games will take place at the Dinamo Stadium, which will also host the athletics events.</strong></div><div class="item"><strong>Minsk is the capital and largest city of Belarus, situated on the Svislač and the Nyamiha rivers.</strong></div><div class="item"><strong>Minsk has a population of 1.98 million people.</strong></div><div class="item"><strong>The Minsk 2019 mascot is Lesik the Fox who represents friendship, development, harmony, discipline, determination, cheerfulness, invincibility and vigour!</strong></div><div class="item"><strong>Lesik is pretty easy to spot with his red hat, white and green shirt, black shorts, blue shoes and yellow fur. These same colours are used on the Minsk 2019 logo.</strong></div><div class="item"><strong>One-hundred-and-ninety-nine medal events will be contested at Minsk 2019; 91 men’s events, 89 women’s events and 19 mixed events.</strong></div><div class="item active"><strong>In all, 4,022 competitors will take part over 10 days.&nbsp;</strong></div><div class="item"><strong>The European Games take place every four years, the first of which was held in Baku, Azerbaijan in 2015.&nbsp;</strong></div><div class="item"><strong>Eight sports taking place at the European Games will serve as qualifiers for the Tokyo 2020 Olympic Games.&nbsp;</strong></div><div class="item"><strong>Minsk was elected as the venue for the second European Games on October 21, 2016 at the General Assembly of the EOC.&nbsp;</strong></div><div class="item"><strong>Fifty One European National Olympic Committees will be represented in the Belarusian capital during the Games.&nbsp;</strong></div><div class="item"><strong>Belarusian athletes won 43 medals at the first European Games - 10 gold, 11 silver, and 22 bronze - and finished seventh on the medal table.&nbsp;</strong></div><div class="item"><strong>The second European Games will be held at the largest sports facilities in Minsk, such as stadium “Dinamo”, “Minsk-Arena” and “Chizhovka-Arena”.&nbsp;</strong></div><div class="item"><strong>More than 8,000 volunteers will help prepare and stage Minsk 2019.&nbsp;</strong></div><div class="item"><strong>Minsk 2019 volunteers are assigned to one of 20 roles ranging from spectator services, hospitality, venue management, medical services, transport and protocol assistants.&nbsp;</strong></div><div class="item"><strong>Belaruskali is a Premium Partner of Minsk 2019 whilst Yasna-Beltelecom, MTS, Fabrika Reklamy, Belarusbank, UNICEF and LUCH are National Partners.&nbsp;</strong></div><div class="item"><strong>Faroe Islands will be able to compete for the first time at the second European Games in archery, badminton, judo and table tennis.&nbsp;</strong></div><div class="item"><strong>The first buyer of a paper ticket was Minsk 2019 mascot Lesik, the baby fox.&nbsp;</strong></div><div class="item"><strong>The programme of the European Games also includes the European Judo Championships which will gather the best athletes in the Chizhovka Arena.&nbsp;</strong></div><div class="item"><strong>The second European Games will be held under the motto Bright Year, Bright You.&nbsp;</strong></div><div class="item"><strong>The&nbsp;logo of the&nbsp;second European Games&nbsp;has been inspired by the slogan&nbsp;“Follow Your Dream”.</strong></div><div class="item"><strong>A Minsk Guest Card&nbsp;has been designed for tourists coming to the Belarusian capital and provides discounts and bonuses for museums, shopping centres, restaurants, and cafes.</strong></div><div class="item"><strong>Minsk is characterised by long avenues and neoclassical grandeur.</strong></div></div><!-- Controls --><a class="left carousel-control" data-slide="prev" href="#minks-facts"><i class="fa fa-chevron-left icon-prev"></i><span class="sr-only">Previous</span></a>
<a class="right carousel-control" data-slide="next" href="#minsk-facts"><i class="fa fa-chevron-right icon-next"></i><span class="sr-only">Next</span></a></div></div><!-- End Minsk 2019 Facts --></div></div><div id="minsk-menu"><div class="row"><div class="col-sm-6"><a class="minsk-btn" href="/major-games/european-games/minsk-2019#content" rel="noopener noreferrer">News</a></div><div class="col-sm-6"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/countries#content" rel="noopener noreferrer">Countries</a></div><div class="col-sm-6"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/sports#content" rel="noopener noreferrer">Sports</a></div><div class="col-sm-6"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/bright-year-bright-you#content" rel="noopener noreferrer">Bright Year, Bright You</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/venues#content" rel="noopener noreferrer">Venues</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/venue-map#content" rel="noopener noreferrer">Venue Map</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/schedule#content" rel="noopener noreferrer">Schedule</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/volunteers#content" rel="noopener noreferrer">Volunteers</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/torch-relay#content" rel="noopener noreferrer">Flame of Peace</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/mascot-lesik#content" rel="noopener noreferrer">Mascot - Lesik</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/come-to-the-games#content" rel="noopener noreferrer">Come to the Games!</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/minsk-tv#content" rel="noopener noreferrer">Minsk 2019 TV</a></div><div class="col-sm-4"><a class="minsk-btn" href="/major-games/european-games/minsk-2019/social-hub#content" rel="noopener noreferrer">Social Hub</a></div></div></div></div><div class="module module-live-blog-highlights">
        <div id="live-blog-hightlights-carousel-232" class="carousel slide live-blog-highlights-carousel carousel-showmanymoveone" data-ride="carousel" data-interval="false">

            <!-- Wrapper for slides -->
            <div class="carousel-inner" role="listbox">
                                                    <div class="live-blog-highlights-row item active">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1080919/european-games-open-at-minsk-2019">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/146527/o/minsk+2019+3x3+basketball.jpg');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day one of competition and Opening Ceremony</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081013/the-european-games-opening-ceremony">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/146563/o/c202f662-31c7-45fa-a744-5fe7dc889aa9.jpg');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Opening Ceremony </h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081022/the-european-games-day-two-of-competition-and-european-olympic-committees-general-assembly">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/146652/o/ClFb6I3cxZtGGsqj');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day two of competition and European Olympic Committees Extraordinary General Assembly </h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081071/the-european-games-day-three-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/146828/o/VHq6WH58w0yRLotk');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day three of competition </h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081130/the-european-games-day-four-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/146954/o/rAL4DnEDrOqMt0uV');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day four of competition </h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081176/the-european-games-day-five-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/147102/o/minsk+2019+boxing.jpg');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day five of competition</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081226/the-european-games-day-six-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/147341/o/e5Ud5xMZj1JInxBp');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day six of competition</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081277/the-european-games-day-seven-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/147480/o/qoUaA7D3VRuooZNZ');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day seven of competition</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081330/the-european-games-day-eight-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/147595/o/7GW14noimXSFrScE');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day eight of competition</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081374/the-european-games-day-nine-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/147729/o/bbSE1rRLZN2QSBBK');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Day nine of competition</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081413/the-european-games-final-day-of-competition">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/147802/o/kjdrzZircCZ0RTCs');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Final day of competition</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                        <div class="live-blog-highlights-row item ">
                        <div class="live-blog-highlights-item col-xs-6 col-sm-3">
                            <div class="row live-blog-highlights-row">
                                <a href="https://www.insidethegames.biz/index.php/articles/1081439/the-european-games-closing-ceremony">
                                    <div class="live-blog-highlights-item col-sm-12">
                                        <div class="live-blog-highlights-img" style="background-image: url('https://www.insidethegames.biz/media/image/147837/o/ilKh30gcd21GSUMG');"></div>
                                        <div class="live-blog-highlights-title">
                                            <h3>The European Games: Closing Ceremony</h3>
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>

                    </div>
                                                </div>

            <div class="">
                <!-- Controls -->
                <a class="left carousel-control" href="#live-blog-hightlights-carousel-232" role="button" data-slide="prev">
                    <i class="fa fa-chevron-left"></i>
                    <span class="sr-only">Previous</span>
                </a>
                <a class="right carousel-control" href="#live-blog-hightlights-carousel-232" role="button" data-slide="next">
                    <i class="fa fa-chevron-right"></i>
                    <span class="sr-only">Next</span>
                </a>
            </div>

        </div>
    </div>




<div class="row">
    <div class="col-sm-6">
        <div class="module ">

                    <div class="module-heading">
                <h3 class="module-title">Minsk 2019 European Games Medal Table</h3>
            </div>
                <div class="module-body">

            <table class="table table-striped table-condensed table-bordered">
                <thead>
                <tr>
                    <th class="col-xs-1"></th>
                    <th>Country</th>
                    <th class="col-xs-1"><i class="fa fa-circle medal-gold"></i></th>
                    <th class="col-xs-1"><i class="fa fa-circle medal-silver"></i></th>
                    <th class="col-xs-1"><i class="fa fa-circle medal-bronze"></i></th>
                </tr>
                </thead>
                <tbody>
                                                                                        <tr>
                        <td><i class="flag-icon flag-icon-ru" data-toggle="tooltip" title="Russian Federation"></i></td>
                        <td>Russian Federation</td>
                        <td>44</td>
                        <td>23</td>
                        <td>42</td>
                    </tr>
                                                                            <tr>
                        <td><i class="flag-icon flag-icon-by" data-toggle="tooltip" title="Belarus"></i></td>
                        <td>Belarus</td>
                        <td>24</td>
                        <td>16</td>
                        <td>29</td>
                    </tr>
                                                                            <tr>
                        <td><i class="flag-icon flag-icon-ua" data-toggle="tooltip" title="Ukraine"></i></td>
                        <td>Ukraine</td>
                        <td>16</td>
                        <td>17</td>
                        <td>18</td>
                    </tr>
                                                                            <tr>
                        <td><i class="flag-icon flag-icon-it" data-toggle="tooltip" title="Italy"></i></td>
                        <td>Italy</td>
                        <td>13</td>
                        <td>15</td>
                        <td>13</td>
                    </tr>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </tbody>
            </table>

            <a href="https://www.insidethegames.biz/index.php/games/35/medals" class="btn btn-primary btn-xs">View full table</a>

        </div>

    </div>

    </div>
    <div class="col-sm-6">
        <div class="module  no-margins">

                    <div class="module-heading">
                <h3 class="module-title">Minsk 2019 European Games Results</h3>
            </div>
                <div class="module-body">

            <h5>
                Men&#039;s 56kg bantamweight
                <small class="pull-right">
                                            <img src="https://www.insidethegames.biz/media/image/131571/o/minsk-p-boxing.png" alt="Boxing"
                             class="img-circle pull-right m-l" width="38"/>
                                        Boxing
                </small>
                <br>
                <small style="font-size: 13px;">30 Jun 2019 12:08</small>
            </h5>

            <table class="table table-striped table-condensed table-bordered">
                                <tbody>
                                    <tr>
                        <td><i class="fa fa-circle medal-rank-1"></i></td>
                        <td>
                                                            <i class="flag-icon flag-icon-ie" data-toggle="tooltip" title="Ireland"></i>
                                                    </td>
                        <td>Kurt Walker </td>
                        <td></td>
                    </tr>
                                    <tr>
                        <td><i class="fa fa-circle medal-rank-2"></i></td>
                        <td>
                                                            <i class="flag-icon flag-icon-ua" data-toggle="tooltip" title="Ukraine"></i>
                                                    </td>
                        <td>Mykola Butsenko</td>
                        <td></td>
                    </tr>
                                    <tr>
                        <td><i class="fa fa-circle medal-rank-3"></i></td>
                        <td>
                                                            <i class="flag-icon flag-icon-gb" data-toggle="tooltip" title="Great Britain"></i>
                                                    </td>
                        <td>Peter McGrail</td>
                        <td></td>
                    </tr>
                                    <tr>
                        <td><i class="fa fa-circle medal-rank-3"></i></td>
                        <td>
                                                            <i class="flag-icon flag-icon-de" data-toggle="tooltip" title="Germany"></i>
                                                    </td>
                        <td>Sharafa Raman</td>
                        <td></td>
                    </tr>
                                </tbody>
            </table>

            <a href="https://www.insidethegames.biz/index.php/games/35/results" class="btn btn-primary btn-xs">View all results</a>

        </div>

    </div>

    </div>
</div>

<hr/>

                
                <div id="content">
                    
        <article class="fr-view    article-default" id="article">
            
                <header>
                                            <h1> Minsk 2019 Closing Ceremony paid dues to past and included growing new digital technology</h1>
                    
                    <div class="article-tools">
                        <div class="pull-right align-right">
                                                            <div class="hidden-xs addthis_sharing_toolbox pull-right m-l"></div>
                                                                                        <a href="#comments"><small><i class="fa fa-comment"></i> <span class="disqus-comment-count" data-disqus-identifier="1081464"></span></small></a>
                                                    </div>
                        <ul class="list-inline">
                                                            <li><span class="article-author">By <a href="https://www.insidethegames.biz/index.php/writers/10877/mike-rowbottom">Mike Rowbottom</a> at the Main Press Centre in Minsk</span></li>
                                                                                        <li><abbr class="article-date" data-toggle="tooltip" title="11 hours ago"><small><i class="fa fa-clock-o"></i> Monday, 1 July 2019</small></abbr></li>
                                                    </ul>
                    </div>
                    <div class="row">
    <div id="mobile-sharing-tools" class="visible-xs">
        <div class="row">
            <div class="col-xs-2">
                <a class="addthis_button_facebook"><span><i class="fa fa-fw fa-facebook"></i></span></a>
            </div>
            <div class="col-xs-2">
                <a class="addthis_button_twitter"><span><i class="fa fa-fw fa-twitter"></i></span></a>
            </div>
            <div class="col-xs-2">
                <a class="addthis_button_whatsapp"><span><i class="fa fa-fw fa-whatsapp"></i></span></a>
            </div>
            <div class="col-xs-2">
                <a class="addthis_button_email"><span><i class="fa fa-fw fa-envelope-o"></i></span></a>
            </div>
            <div class="col-xs-2">
                <a class="addthis_button_compact"><span><i class="fa fa-fw fa-share-alt"></i></span></a>
            </div>
        </div>
        <div class="clearfix"></div>
    </div>
</div>                    <div class="clearfix"></div>
                </header>
                <hr/>

                <div class="article-body">
                                            <div class="article-image-container">
                            <img src="https://www.insidethegames.biz/media/image/147964/o/Lesik+the+Fox+at+Minsk+2019+Closing+Ceremony.jpg"
                                 alt="Minsk 2019 mascot Lesik played a big part in last night&#039;s Closing Ceremony, which honoured the past but also explored the future of Belarus ©Minsk 2019 "
                                 class="article-image"/>
                                                    </div>
                    
                    
                    <div class="article-preview">
                        <p>The Closing Ceremony for the 2nd European Games here last night harked back to Belarus folk history - but also looked forward to the country’s burgeoning technological future.</p>
                    </div>
                    <p>Minsk 2019 involved numerous innovations to enhance fan experiences that have rarely been seen in multi-sports events before, such as the Games’ interactive chatbot, which allowed spectators to easily obtain information on everything from tickets to the latest results across social media outlets.</p><p>The Closing Ceremony began with the an edgy opening feature on the theme of the City of a Thousand Voices episode - an acknowledgement of Minsk’s many start-ups and their achievements, such as the messaging app Viber, which merged live action and the virtual world through the latest advances in augmented reality.</p><p>With athletes from 50 countries across Europe parading through Dinamo Stadium and taking their place in the Circle of Honour for one last time, the Ceremony sought to pay tribute to the sporting exploits over the past 10 days through a six-part video series dedicated to different themes of elite competition.</p><div class="post-caption-container fr-element" contenteditable="false"><figure class="thumbnail clearfix fr-fic fr-dib fr-draggable"><img src="https://www.insidethegames.biz/media/image/147963/o/Dinamo+Stadium+with+fireworks+Closing+Ceremony+June+2019.jpg" class="fr-fic fr-dib" title="Fireworks explode around the rim of the Dinamo Stadium last night during the Minsk 2019 Closing Ceremony that honoured the history and future of Belarus ©Minsk 2019" alt="Fireworks explode around the rim of the Dinamo Stadium last night during the Minsk 2019 Closing Ceremony that honoured the history and future of Belarus ©Minsk 2019"><figcaption class="caption pull-center fr-deletable">Fireworks explode around the rim of the Dinamo Stadium last night during the Minsk 2019 Closing Ceremony that honoured the history and future of Belarus ©Minsk 2019</figcaption></figure></div><p>Beamed on to a 16-metre tall polyhedron representing the National Library of Belarus - the country’s most renowned architectural and intellectual landmark - each clip covered the emotions that every athlete experiences, namely hope, passion, inspiration, empathy, sadness and euphoria.</p><p>The crowd of 22,000 - illuminating the night sky with their smartphones and illuminated bracelets - were taken on an immersive journey through each and every one of these emotions through accompanying performances from dancers, aerial gymnasts and some of Belarus’ most iconic musical stars such as Iowa, J:Mors, Eurovision Song Contest representatives Naviband, Shuma, and Teslaboy.</p><p>But, while most of the celebration pointed towards the futurism of the digital age, it was embellished with symbols of Belarus’ culture going back through the centuries, with folklore bands performing a medley of traditional songs from across the six regions of the country throughout the athletes’ parade.</p><p>As in the Opening Ceremony, once again the giant Bison - a symbol of Belarus - appeared, this time with a poignant farewell message to the younger generation of Belarusians, reminding them never to forget their country’s past.</p><div class="post-caption-container fr-element" contenteditable="false"><figure class="thumbnail clearfix fr-fic fr-dib fr-draggable"><img src="https://www.insidethegames.biz/media/image/147965/o/March+by+athletes+Closing+Ceremony+Minsk+2019.jpg" class="fr-fic fr-dib" title="The entry of the athletes was a highlight of the Closing Ceremony ©Minsk 2019" alt="The entry of the athletes was a highlight of the Closing Ceremony ©Minsk 2019"><figcaption class="caption pull-center fr-deletable">The entry of the athletes was a highlight of the Closing Ceremony ©Minsk 2019</figcaption></figure></div><p>All the while a good proportion of the 8,700 volunteers who have made these Games were were housed on the infield, their wristbands glowing, dutifully fulfilling their last duties as they followed the prompts from surrounding screens which attempted to choregraph their movements with each musical item.</p><p>Lesik - the Games’ fox mascot -concluded proceedings after the competition had been officially declared closed as he recited the famous <em>Na Kupalle</em> poem by Yanka Kupala, one of the greatest Belarusian language writers of the 20th Century.</p>
                </div>

                                    <!-- The Gallery as lightbox dialog, should be a child element of the document body -->
<div class="modal fade modal-gallery" id="article-gallery">
    <div class="modal-dialog modal-lg">
        <div class="modal-content">
            <div class="modal-body">
                <div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-carousel blueimp-gallery-controls">
    <div class="slides"></div>
    <h3 class="title"></h3>
    <a class="prev"><i class="fa fa-chevron-left"></i></a>
    <a class="next"><i class="fa fa-chevron-right"></i></a>
    <a class="close"><i class="fa fa-times"></i></a>
    <a class="play-pause"></a>
    <ol class="indicator"></ol>
</div>            </div>
        </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

                
                <div class="clearfix"></div>

            
            
                    <div id="live-feed-timeline" class="hidden">
                    <hr>
                    <h4>Timeline</h4>
                    <ul>
                                            </ul>
                </div>


                    
                            <footer id="article-footer" data-appear-top-offset="300">

                <p><a class="anchor-link" href="#content"><i class="fa fa-chevron-up"></i> Back to top</a></p><hr><p><a href="/major-games/european-games/minsk-2019#section-menu"><i class="fa fa-chevron-left"></i> Back to Minsk 2019 Home</a></p>

                                    <hr>
                    <div id="related-articles">
                        <h4>Related stories</h4>
                        <ul>
                                                            <li><strong>July 2019:</strong> <a href="https://www.insidethegames.biz/index.php/articles/1081482/putin-praises-belarus-for-minsk-2019" target="_blank">Putin congratulates Belarus for successful organisation of European Games during meeting with Bach</a></li>
                                                            <li><strong>July 2019:</strong> <a href="https://www.insidethegames.biz/index.php/articles/1081465/germany-admits-minsk-2019-boosted-image" target="_blank">German Government admits Minsk 2019 boosted Belarus&#039; image but warns human rights improvements needed</a></li>
                                                            <li><strong>June 2019:</strong> <a href="https://www.insidethegames.biz/index.php/articles/1081445/eoc-president-criticises-russian-doping-ban-as-closes-european-games-in-minsk-in-front-of-putin" target="_blank">EOC President criticises Russian doping ban as closes European Games in Minsk in front of Putin </a></li>
                                                            <li><strong>June 2019:</strong> <a href="https://www.insidethegames.biz/index.php/articles/1081442/belyavskiy-chips-in-with-second-gymnastics-gold-as-russia-finish-distant-leaders-of-minsk-2019-medals-table-ahead-of-hosts" target="_blank">Belyavskiy chips in with second gymnastics gold as Russia finish distant leaders of Minsk 2019 medals table ahead of hosts</a></li>
                                                            <li><strong>June 2019:</strong> <a href="https://www.insidethegames.biz/index.php/articles/1081384/bach-and-putin-to-attend-minsk-2019-closing-ceremony" target="_blank">Bach and Putin to attend Minsk 2019 Closing Ceremony </a></li>
                                                    </ul>
                    </div>
                
                                    <hr/>
                    <h4>About the author</h4>
                    <div class="row">
                                                    <div class="hidden-xs col-sm-2 col-md-3 col-lg-2">
                                <img src="https://www.insidethegames.biz/media/image/35197/o/Mike%20Rowbottom.jpg" alt="Mike Rowbottom" class="img-responsive img-circle img-thumbnail" />
                            </div>
                                                <div class="col-sm-10 col-md-9 col-lg-10">
                            <div class="pull-right"></div>
                            <h4><a href="https://www.insidethegames.biz/index.php/writers/10877/mike-rowbottom">Mike Rowbottom</a> <small>Chief Feature Writer</small></h4>
                                                            <a class="twitter-follow-button" href="https://twitter.com/mikerowbo"> Follow @mikerowbo</a>
                                                        <div class="author-bio m-b-sm">
                                                                    <img src="https://www.insidethegames.biz/media/image/35197/o/Mike%20Rowbottom.jpg" alt="Mike Rowbottom" class="img-responsive img-circle img-thumbnail visible-xs" style="max-width: 130px; margin: 0 15px 15px 0; float: left;" />
                                                                <p>Mike Rowbottom, one of Britain's most talented sportswriters, covered the London 2012 and Rio 2016 Olympics and Paralympics as chief feature writer for insidethegames, having covered the previous five summer Games, and four winter Games, for The Independent. He has worked for the Daily Mail, The Times, The Observer, The Sunday Correspondent and The Guardian.</p>
                            </div>
                            <div class="author-links">
                                <ul class="list-inline">
                                    <li><a href="/cdn-cgi/l/email-protection#d7babebcb2f9a5b8a0b5b8a3a3b8ba97beb9a4beb3b2a3bfb2b0b6bab2a4f9b5bead"><small><i class="fa fa-envelope" ></i> Contact Mike</small></a></li>
                                    <li><a href="https://www.insidethegames.biz/index.php/writers/10877/mike-rowbottom"><small><i class="fa fa-eye" ></i> Read more of Mike&#039;s articles</small></a></li>
                                                                            <li><a href="https://twitter.com/mikerowbo" target="_blank"><small><i class="fa fa-twitter" ></i> Follow @mikerowbo on Twitter</small></a></li>
                                                                    </ul>
                            </div>

                        </div>
                    </div>
                
                <hr/>
                <div class="row">
                                                                        <div class="col-sm-6">
                                <h4>Tags</h4>
                                                                    <a href="https://www.insidethegames.biz/index.php/tags/46/european-games" class="label label-primary">European Games</a>
                                                                    <a href="https://www.insidethegames.biz/index.php/tags/18768/minsk-2019" class="label label-primary">Minsk 2019</a>
                                                            </div>
                                            
                                            <div class="col-sm-6">
                            <h4>Share this page</h4>
                            <div class="addthis_toolbox addthis_default_style">
                                <a class="addthis_button_facebook_like" fb:like:action="recommend" fb:like:width="125"></a>
                                <a class="addthis_button_tweet"></a>
                                <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
                            </div>
                        </div>
                                    </div>

                                    <hr/>
                    <div id="comments">
                        <!-- Disqus BEGIN -->
                        <div id="disqus_thread"></div>
                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                            var disqus_shortname = 'itga';
                            var disqus_identifier = '1081464';

                            /* * * DON'T EDIT BELOW THIS LINE * * */
                            (function() {
                                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                            })();
                        </script>
                        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                        <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                        <!-- Disqus END -->
                    </div>

                    <hr/>

                    <div class="help-block"><small><a href="/comment-guidelines" target="_blank">See our comment guidelines here</a></small></div>

                            </footer>
        </article>



                    </div>

            </section>

            <section id="sidebar-left" class="sidebar col-sm-6 col-md-2 col-md-pull-8">

    <div id="minsk-location"><img class="belarus-map fr-fic fr-dii" src="/assets/images/minsk-2019/belarus-location.png" width="160" height="160">
<a href="/sections/945#content"><img class="minsk-map fr-fic fr-dii" src="/assets/images/minsk-2019/belarus-map.png" width="160" height="160"></a></div><h4>Opening ceremony</h4><p>21 June 2019</p><h4>Closing ceremony</h4><p>30 June 2019</p><h4>Currency</h4><p>Belarusian Rouble (BYN)</p><h4>What the local time is now in Minsk</h4><div class="minsk-time-zone">&nbsp;</div>

    <div class="module inside-the-blogs module-border">
    <div class="module-heading">
        <h3><span class="bliss-heavy">inside</span> the blogs</h3>
    </div>
    <div class="module-body">
        <ul class="media-list">
                        <li class="media">
                                    <div class="media-left">
                        <a href="https://www.insidethegames.biz/index.php/articles/1081469/hard-work-starts-now-for-milan-cortina">
                            <img class="media-object img-circle" src="https://www.insidethegames.biz/media/image/18/sq/Liam-Morgan-v2-Flat.jpg" alt="Liam Morgan" width="60">
                        </a>
                    </div>
                                <div class="media-body">
                    <a href="https://www.insidethegames.biz/index.php/articles/1081469/hard-work-starts-now-for-milan-cortina">Liam Morgan: Hard work starts now for Milan Cortina 2026 after Winter Olympic and Paralympic victory</a>
                </div>
            </li>
                        <li class="media">
                                    <div class="media-left">
                        <a href="https://www.insidethegames.biz/index.php/articles/1081426/michael-pavitt-when-does-an-additional-sport-become-a-core-olympic-sport">
                            <img class="media-object img-circle" src="https://www.insidethegames.biz/media/image/1/sq/MichaelPavittitg.png" alt="Michael Pavitt" width="60">
                        </a>
                    </div>
                                <div class="media-body">
                    <a href="https://www.insidethegames.biz/index.php/articles/1081426/michael-pavitt-when-does-an-additional-sport-become-a-core-olympic-sport">Michael Pavitt: When does an additional sport become a core Olympic sport?</a>
                </div>
            </li>
                    </ul>
    </div>
    <div class="module-footer">
        <a href="/blogs"><i class="fa fa-arrow-circle-right"></i> More blogs</a>
    </div>
</div>    
    <div class="module">
    <div class="module-body">
        <div id="left-icons" class="ad ad-icon ad-carousel carousel">
            <!-- Wrapper for slides -->
            <div class="carousel-inner" role="listbox">
                <div class="item active">
                    <!-- insidethegames_LeftIcon_180x120_1 -->
                    <div id='div-gpt-ad-1407760595169-0' style='width:180px; height:120px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407760595169-0'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- insidethegames_LeftIcon_180x120_2 -->
                    <div id='div-gpt-ad-1407760595169-1' style='width:180px; height:120px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407760595169-1'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_6 -->
                    <div id='div-gpt-ad-1440778477186-0' style='height:120px; width:180px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440778477186-0'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_7 -->
                    <div id='div-gpt-ad-1452870419079-0' style='height:120px; width:180px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452870419079-0'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_9 -->
                    <div id='div-gpt-ad-1452870419079-2' style='height:120px; width:180px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452870419079-2'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_11 -->
                    <div id='div-gpt-ad-1472551129066-1' style='height:120px; width:180px;'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472551129066-1'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_13 -->
                    <div id='div-gpt-ad-1472551129066-3' style='height:120px; width:180px;'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472551129066-3'); });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div class="module">
    <div class="module-body">
        <div id="right-buttons" class="ad ad-skyscraper ad-carousel carousel">
            <!-- Wrapper for slides -->
            <div class="carousel-inner" role="listbox">
                <div class="item active">
                    <!-- /4625998/insidethegames_LeftSkyscraper_180x300_6 -->
                    <div id='div-gpt-ad-1556883072039-0' style='height:300px; width:180px;'>
                        <script>
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1556883072039-0');
                            });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftSkyscraper_180x300_7 -->
                    <div id='div-gpt-ad-1556883072039-1' style='height:300px; width:180px;'>
                        <script>
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1556883072039-1');
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div class="module">
    <div class="module-body">
        <div class="ad ad-button">
            <!-- /4625998/insidethegames_ExclusiveButton_1 -->
            <div id='div-gpt-ad-1534433375504-0' style='height:150px; width:180px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534433375504-0'); });
                </script>
            </div>
        </div>
    </div>
</div>

    <a class="module module-magazines module-solid module-green" href="/publications/magazines">
    <div class="module-body">
        <span class="h3">
            Read The insidethegames.biz Magazine here
        </span>
    </div>

    <div class="magazines-graphic">
                    <div class="magazine magazine-1">
                <img src="https://www.insidethegames.biz/media/image/146057/o/ITG-Summer-Magazine-2019-1.jpg" alt="">
            </div>
                    <div class="magazine magazine-2">
                <img src="https://www.insidethegames.biz/media/image/119959/o/ITG-Autumn-Magazine-2018-1.jpg" alt="">
            </div>
                    <div class="magazine magazine-3">
                <img src="https://www.insidethegames.biz/media/image/114508/o/ITG-Summer-Magazine-2018.jpg" alt="">
            </div>
            </div>
</a>
    <div class="module">
    <div class="module-body">
        <div id="awards-buttons" class="ad ad-button ad-carousel carousel">
            <!-- Wrapper for slides -->
            <div class="carousel-inner" role="listbox">
                <div class="item active">
                    <a href="https://www.insidethegames.biz/do-you-know/3238" target="_blank">
                        <img src="https://www.insidethegames.biz/media/image/68841/o/2017-awards-winner.png" alt="Sports Business Awards 2017" class="block-center"/>
                    </a>
                </div>
                <div class="item">
                    <a href="https://www.insidethegames.biz/articles/1028076/insidethegames-wins-top-media-award" target="_blank">
                        <img src="https://3113bd565d2f8d649361-a9ae00dd0e64385bd82d92fba68e6c40.ssl.cf3.rackcdn.com/online-media-awards-2015.jpg?v=4" alt="Online Media Awards 2015 Winner" class="block-center"/>
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>
    <div class="module bg-green">
        <div class="module-body">
            <a href="https://www.insidethegames.biz/index.php/polls/159/will-aiba-ever-be-reinstated-as-the-olympic-governing-body-for-boxing"><img src="https://www.insidethegames.biz/images/2014/08/vote-on-our-poll-sidebar.png" alt="vote-on-our-poll-sidebar" height="115" width="180" style="display: block; margin: 0 auto;"></a>
        </div>
    </div>

    <div class="module inside-the-photos module-border">
        <div class="module-heading">
            <h3 class="module-title"><span class="bliss-heavy">inside</span> the photos</h3>
        </div>
        <div class="module-body">
            <p><a href="https://www.insidethegames.biz/index.php/articles/1081476/osaka-loses-in-wimbledon-first-round">Osaka knocked out of Wimbledon in first round</a></p>
            <p>
                                    <a href="https://www.insidethegames.biz/index.php/articles/1081476/osaka-loses-in-wimbledon-first-round">
                        <img src="https://www.insidethegames.biz/media/image/147927/o/XnIRX6O4orCbtjjt" class="img-responsive" alt="Naomi Osaka made a shock first round exit at Wimbledon ©Getty Images">
                    </a>
                            </p>
        </div>
        <div class="module-footer">
            <a href="/galleries"><i class="fa fa-arrow-circle-right"></i> More picture galleries</a>
        </div>
    </div>

    <div class="module module-border">
        <div class="module-heading">
            <h3 class="module-title">Fact of the day</h3>
        </div>
        <div class="module-body">
            <p>At the 2004 Olympic Games in Athens, Iranian judoka Arash Miresmaeili was disqualified for weighing in at nearly four pounds above the limit for his weight class of his under-66 kilograms match against an Israeli opponent Ehud Vaks in the first round. It was claimed Miresmaeili had gone on an eating binge to protest the International Olympic Committee's recognition of the state of Israel. Iran does not recognise the state of Israel, and Miresmaeili's actions won praise from high-ranking Iranian officials. Mohammad Khatami, the country's President at the time, was quoted as saying Miresmaili's actions would be "recorded in the history of Iranian glories".&nbsp; He was later awarded $125,000 by the Government - the same amount given to Olympic gold medallists.&nbsp;</p>
        </div>
        <div class="module-footer">
            <a href="/fact-of-the-day"><i class="fa fa-arrow-circle-right"></i> More facts</a>
        </div>
    </div>

    <div class="module module-solid module-blue inverse">
    <div class="module-heading">
        <h3 class="module-title">Featured Job</h3>
    </div>
    <div class="module-body">
        <p style="margin-bottom: 10px;"><a href="http://goglob.al/ouAA6u" target="_blank">Sky Sports - Director of Sky Sports News - United Kingdom</a>
        </p>
        <p>
            <a href="http://goglob.al/ouAA6u" target="_blank">
                <img src="https://www.globalsportsjobs.com/_images_upload/XQPBp8ljxSOFsKrF.png" width="60" style="float: left; margin: 0 8px 8px 0;" />
            </a>
            Sky are searching for a new Director of Sky Sports News (SSN) who will be responsible for leading the SSN editorial team delivering the world’s leading sports news service. “Sky Sports News is a global leader, delivering sports news across Sky’s owned and operated linear, web, mobile and social channels. The leader of this team will: drive continued growth in Sky Sports News’ content consumption; collaborate across Sky Sports; and support the wider business objectives of Sky and the Comcast Group.” ~ Director of Content, Production and Operations, Sky Sports
        </p>
        <p><a href="/jobs" class="readmore-link">More jobs</a></p>
    </div>
</div>
</section>
            <section id="sidebar-right" class="sidebar col-sm-6 col-md-2">

    <div class="module the-big-read">
    <div class="module-heading">
        <h3>The <span class="big">Big</span> Read</h3>
    </div>
    <div class="module-body">
        <p><a href="https://www.insidethegames.biz/articles/1081072/happy-birthday-to-the-international-olympic-committee-125-today" rel="noopener noreferrer" target="_blank"><img src="https://www.insidethegames.biz/media/image/147855/o/Thomas+Bach+IOC+Session+Lausanne+June+2019+cropped.jpg" class="fr-fic fr-fir fr-dii" style="width: 54px;" data-width="1257" data-height="2048" data-owner_id="72" data-mime="image/jpeg" data-md5="b327b94b250825614828e5dee2aa1ee3" data-updated_at="2019-07-01 00:00:07" data-id="147855" data-filename="Thomas+Bach+IOC+Session+Lausanne+June+2019+cropped.jpg" data-extension="jpg" data-size="1.12 MB" data-name="Thomas bach ioc session lausanne june 2019 cropped" data-owner_type="KickDigital\Admin\Data\Users\User" data-created_at="2019-07-01 00:00:07" data-media_library_link="https://www.insidethegames.biz/admin/media/library/147855" data-owner="[object Object]"></a>In the six years since Thomas Bach was elected to succeed Jacques Rogge as IOC President, David Owen has noticed a shift in the culture of the Olympic Movement. He is not sure he likes it.&nbsp;</p><p><a href="https://www.insidethegames.biz/articles/1081448/marius-vizer-the-iocs-changing-culture-and-redemption-through-boxing" rel="noopener noreferrer" target="_blank">Read more</a></p><p><a href="https://www.insidethegames.biz/bigread" rel="nofollow" target="_blank">Big Read Archive</a></p>
    </div>
</div>
    
    <div class="module">
        <div class="module-body">
            <div class="ad ad-button" style="width: 180px; height: 300px;">
                <div class="skyscraper-top" style="height: 192px; background: #000;">
                    <div class="skyscraper skyscraper-video-container" style="height: 192px; position: relative;">
                        <div id="skyscraper-video" style="pointer-events: none;"></div>
                        <div class="skyscraper-ad-arrow">
                            <div class="ad-arrow-cta" style="color: #da2028;">
                                <small>Click to see in full screen</small>
                            </div>
                            <div class="arrow">
                                <br>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="ad ad-button ad-carousel carousel" id="skyscraper-carousel">
                    <!-- Wrapper for slides -->
                    <div class="carousel-inner">
                        <div class="item active">
                            <div class="skyscraper" style="width: 100%; height: 100%;">
                                <a class="skyscraper-link"
                                   href="http://bit.ly/2IoMmoZ"
                                   target="_blank"><img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/SBO_v2.png"
                                                        class="fr-fic fr-dii"></a>
                            </div>
                        </div>
                        <div class="item">
                            <div class="skyscraper" style="width: 100%; height: 100%;">
                                <a class="skyscraper-link"
                                   href="http://bit.ly/2IoMmoZ"
                                   target="_blank"><img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/Gorilla_Only_vF_3_.png"
                                                        class="fr-fic fr-dii"></a>
                            </div>
                        </div>
                        <div class="item">
                            <div class="skyscraper" style="width: 100%; height: 100%;">
                                <a class="skyscraper-link"
                                   href="http://bit.ly/2Pirn7N"
                                   target="_blank"><img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/UDEF_v1.png"
                                                        class="fr-fic fr-dii"></a>
                            </div>
                        </div>
                        <div class="item">
                            <div class="skyscraper" style="width: 100%; height: 100%;">
                                <a class="skyscraper-link"
                                   href="http://bit.ly/2Pirn7N"
                                   target="_blank"><img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/UDEF_v3.png"
                                                        class="fr-fic fr-dii"></a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div id="skyscraper-modal" class="modal fade video-modal" role="dialog">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header" style="background: #000; border-bottom-color: #000;">
                    <button type="button" class="close skyscraper-close" data-dismiss="modal" aria-hidden="true">
                        &times;
                    </button>
                </div>
                <div class="modal-body skyscraper-modal-body" style="background: #000;">

                    <div id="skyscraper-modal-video"></div>

                    <div id="skyscraper-modal-carousel"
                         class="ad ad-button ad-carousel carousel"
                         style="width: 180px; margin: 0 auto;">
                        <div class="carousel-inner" role="listbox">
                            <div class="item active" style="margin: 0 auto;">
                                <div class="skyscraper" style="width: 100%; height: 100%;">
                                    <a href="http://bit.ly/2IoMmoZ" target="_blank" class="skyscraper-link">
                                        <img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/SBO_v2.png">
                                    </a>
                                </div>
                            </div>
                            <div class="item" style="margin: 0 auto;">
                                <div class="skyscraper" style="width: 100%; height: 100%;">
                                    <a href="http://bit.ly/2IoMmoZ" target="_blank" class="skyscraper-link">
                                        <img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/Gorilla_Only_vF_3_.png">
                                    </a>
                                </div>
                            </div>
                            <div class="item" style="margin: 0 auto;">
                                <div class="skyscraper" style="width: 100%; height: 100%;">
                                    <a href="http://bit.ly/2Pirn7N" target="_blank" class="skyscraper-link">
                                        <img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/UDEF_v1.png">
                                    </a>
                                </div>
                            </div>
                            <div class="item" style="margin: 0 auto;">
                                <div class="skyscraper" style="width: 100%; height: 100%;">
                                    <a href="http://bit.ly/2Pirn7N" target="_blank" class="skyscraper-link">
                                        <img src="https://d2c16bf8d8489aaa8e93-8536dd9b34840965dcdfc1ce46c2b758.ssl.cf3.rackcdn.com/breakdancing/UDEF_v3.png">
                                    </a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>



    <div class="module">
    <div class="module-body">
        <div id="right-buttons" class="ad ad-button ad-carousel carousel">
            <!-- Wrapper for slides -->
            <div class="carousel-inner" role="listbox">
                <div class="item active">
                    <!-- insidethegames_RightButtonTop_180x150_1 -->
                    <div id='div-gpt-ad-1364916881593-7' style='width:180px; height:150px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-7'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- insidethegames_RightButtonTop_180x150_2 -->
                    <div id='div-gpt-ad-1364916881593-8' style='width:180px; height:150px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-8'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- insidethegames_RightButtonTop_180x150_3 -->
                    <div id='div-gpt-ad-1364916881593-9' style='width:180px; height:150px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-9'); });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


    <div class="module">
    <div class="module-body">
        <div id="right-icons" class="ad ad-icon ad-carousel carousel">
            <!-- Wrapper for slides -->
            <div class="carousel-inner" role="listbox">
                <div class="item active">
                    <!-- insidethegames_LeftIcon_180x120_3 -->
                    <div id='div-gpt-ad-1420716235601-0' style='width:180px; height:120px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420716235601-0'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- insidethegames_LeftIcon_180x120_4 -->
                    <div id='div-gpt-ad-1421401526591-0' style='width:180px; height:120px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421401526591-0'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- insidethegames_LeftIcon_180x120_5 -->
                    <div id='div-gpt-ad-1421666631629-0' style='width:180px; height:120px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421666631629-0'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_8 -->
                    <div id='div-gpt-ad-1452870419079-1' style='height:120px; width:180px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452870419079-1'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_10 -->
                    <div id='div-gpt-ad-1472551129066-0' style='height:120px; width:180px;'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472551129066-0'); });
                        </script>
                    </div>
                </div>
                <div class="item">
                    <!-- /4625998/insidethegames_LeftIcon_180x120_12 -->
                    <div id='div-gpt-ad-1472551129066-2' style='height:120px; width:180px;'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472551129066-2'); });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div class="module">
        <div class="module-body">
            <div class="ad ad-button">
                <a href="https://www.insidethegames.biz/articles/1081201/desk-editor" target="_blank">
                    <img src="https://www.insidethegames.biz/media/image/1473/o/want-to-work-for-us.jpg" alt="Want to work for us?">
                </a>
            </div>
        </div>
    </div>

    <div class="module bg-green">
        <div class="module-body">
            <a href="https://www.insidethegames.biz/index.php/polls/158/was-it-the-right-decision-to-leave-shooting-and-archery-off-the-programme-for-the-birmingham-2022-commonwealth-games"><img src="https://www.insidethegames.biz/images/2014/08/poll-results-sidebar.png" alt="vote-on-our-poll-sidebar" height="115" width="180" style="display: block; margin: 0 auto;"></a>
        </div>
    </div>

    <div class="module most-popular module-border">
        <div class="module-heading">
            <h3 class="module-title">Most Popular</h3>
        </div>
        <div class="module-body">
            <ol>
                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1081462/kenyan-marathon-runner-facing-life-ban-after-suspended-by-aiu-for-second-positive-test">Kenyan marathon runner facing life ban after suspended by AIU for second positive test</a></li>
                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1080976/trinidad-and-tobago-awarded-2021-commonwealth-youth-games">Trinidad and Tobago awarded 2021 Commonwealth Youth Games</a></li>
                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1081445/eoc-president-criticises-russian-doping-ban-as-closes-european-games-in-minsk-in-front-of-putin">EOC President criticises Russian doping ban as closes European Games in Minsk in front of Putin </a></li>
                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1081469/hard-work-starts-now-for-milan-cortina">Liam Morgan: Hard work starts now for Milan Cortina 2026 after Winter Olympic and Paralympic victory</a></li>
                                    <li><a href="https://www.insidethegames.biz/index.php/articles/1079944/teenage-sensation-li-can-boost-tokyo-2020-hopes-in-junior-world-championships">Teenage sensation Li can boost Tokyo 2020 hopes in Junior World Championships</a></li>
                            </ol>
        </div>
    </div>

    <div class="module">
    <div class="module-body">
        <div class="ad ad-button">
            <!-- insidethegames_JobsButton_180x150 -->
            <div id='div-gpt-ad-1364916881593-3' style='width:180px; height:150px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-3'); });
                </script>
            </div>
        </div>
    </div>
</div>
    <div class="module module-border">
        <div class="module-heading">
            <h3 class="module-title">Poll</h3>
        </div>
        <div class="module-body">
            <p>Will AIBA ever be reinstated as the Olympic governing body for boxing?</p>
            <a href="https://www.insidethegames.biz/index.php/polls/159/will-aiba-ever-be-reinstated-as-the-olympic-governing-body-for-boxing"><i class="fa fa-fw fa-check-square-o"></i> Vote on this poll</a>
        </div>
    </div>

    <div class="module module-border">
    <div class="module-body">
                    <a href="/publications">
                <img src="https://www.insidethegames.biz/media/image/146057/o/ITG-Summer-Magazine-2019-1.jpg" class="fr-dib m-b-sm img-responsive">
            </a>
                <a href="/publications"><i class="fa fa-fw fa-eye"></i> Read our printed publications online here</a>
        <div class="clearfix"></div>
    </div>
</div>
    <div class="module ealert-sign-up">
        <div class="module-body">
            <a href="https://www.insidethegames.biz/index.php/subscribe" class="btn btn-block btn-primary btn-icon inverse"><i class="fa fa-fw fa-envelope-o"></i> <h3>Sign up for <span class="bliss-heavy">FREE</span> daily e-alerts</h3></a>
        </div>
    </div>

    <div class="module ealert-sign-up">
        <div class="module-body">
            <a href="/social" class="btn btn-block btn-meet-the-team btn-icon inverse"><i class="fa fa-fw fa-twitter"></i> <h3>View our <span class="bliss-heavy">Social Feed</span></h3></a>
        </div>
    </div>
    <div class="module">
        <div class="module-body">
            <a href="https://www.facebook.com/insidethegames" class="btn btn-block btn-facebook btn-icon inverse"><i class="fa fa-fw fa-facebook"></i> <h3>Like us on <b>Facebook</b></h3></a>
        </div>
    </div>
    <div class="module">
        <div class="module-body">
            <a href="https://twitter.com/insidethegames" class="btn btn-block btn-twitter btn-icon inverse"><i class="fa fa-fw fa-twitter"></i> <h3>Follow us on <b>Twitter</b></h3></a>
        </div>
    </div>
    <div class="module">
        <div class="module-body">
            <a href="/about-us" class="btn btn-block btn-meet-the-team btn-icon inverse"><i class="fa fa-fw fa-user"></i> <h3>Meet the <b>team</b></h3></a>
        </div>
    </div>



</section>        </div>
        <hr/>

        <footer class="row">
            <div id="bottom-banner" class="ad ad-leaderboard hidden-xs m-b">
    <!-- insidethegames_BottomBanner_728x90_1 -->
    <div id='div-gpt-ad-1364916881593-0' style='width:728px; height:90px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364916881593-0'); });
        </script>
    </div>
</div>        </footer>
    </div>

    <footer class="container inverse align-center">
        <ul class="nav-inline list-inline">
    <li>© Dunsar Media Company Limited</li>
    <li><a href="/about-us">About us</a></li>
    <li><a href="/contact-us">Contact us</a></li>
    <li><a href="/privacy-statement">Privacy Statement</a></li>
    <li><a href="/acceptable-use-policy">Acceptable Use Policy</a></li>
    <li><a href="/terms-and-conditions">Terms and Conditions</a></li>
</ul>    </footer>

        <div id="top-story-alert">
        <div class="top-story-alert-container">
            <div class="container">
                <button type="button" class="close" data-dismiss="alert" aria-label="Close"><span aria-hidden="true"><i class="fa fa-times"></i></span></button>
                <h4><span class="bliss-heavy">TOP STORY:</span>
                    <a href="https://www.insidethegames.biz/index.php/articles/1081458/australian-prime-minister-backs-2032-olympic-bid-and-calls-for-queensland-government-to-support-project?utm_source=internal&amp;utm_medium=vr&amp;utm_campaign=tsb">
                                                    Australian Prime Minister backs 2032 Olympic bid and calls for Queensland Government to support project
                                            </a>
                </h4>
            </div>
        </div>
    </div>

    <div class="modal fade" id="subscribe-modal">
	<div class="modal-dialog">
		<div class="modal-content">
            <a href="https://www.insidethegames.biz/index.php/subscribe?utm_source=internal&amp;utm_medium=popup&amp;utm_campaign=subscribe" style="display: block;" target="_blank">
                <div class="modal-body">
                    <h1>Sign up for FREE daily e-alerts<br>
                        <small>Get the latest news direct to your inbox</small></h1>
                </div>
            </a>
			<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<a href="https://www.insidethegames.biz/index.php/subscribe?utm_source=internal&amp;utm_medium=popup&amp;utm_campaign=subscribe" class="btn btn-primary" target="_blank"><i class="fa fa-envelope fa-fw"></i> Sign up now</a>
			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
    <script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    <script src="https://www.insidethegames.biz/assets/insidethegames-142e9d47bc.min.js"></script>
    <script type="text/javascript">
    // Read the value from localStorage and set the profile ID
    var addthis_config = addthis_config||{};
    addthis_config.pubid = 'itga';
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js" async="async"></script>    <!-- Disqus Comments -->
<script type="text/javascript">
    var disqus_shortname = 'itga'; // required: replace example with your forum shortname
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>

    <script type="text/javascript">
        $(function()
        {
            // Hide empty slides
            var $carousels = $('.ad-carousel');

            $carousels.each(function()
            {
                var $this = $(this);
                $this.data('length', $this.find('.item').length);
                $this.data('empty', 0);
            });

            $carousels.carousel({
                interval: 15000,
                keyboard: false
            });

            $carousels.on('slid.bs.carousel', function(e)
            {
                var $this = $(this);
                var $active = $this.find('.active');
                var height = $active.height();

                if (height < 1)
                {
                    var consecutive = $this.data('empty') + 1;
                    var length = $this.data('length');

                    $this.data('empty', consecutive);

                    if (consecutive < length)
                    {
                        $this.carousel('next');
                    }
                }
                else
                {
                    $this.data('empty', 0)
                }

            });
        });
    </script>

        <script async defer src="//platform.instagram.com/en_GB/embeds.js"></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f1197b851","applicationID":"2567725","transactionName":"ZFABZEFZXkUCURddV10aIlNHUV9YTFEMWkxWWxceUkpEXwBeBkcWQF0MRw==","queueTime":0,"applicationTime":812,"atts":"SBcCEglDTUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

